Problemer med DAC!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med DAC!

    jeg har en Argon DAC1 som jeg har koblet til Pc'en min fungerte het supert, til jeg skulle starte PC'en og anlegget i dag. Da var DAC'en borte fra PC'en og umulig å få koblet til igjen, uansett hva jeg prøvde.

    noen som har noen idé om hva som kan ha skjedd? Er det PC'en min som har slått seg vrang siden det er en gammel og slitt skole PC? Eller DAC'en som ikke vil? eventuelle løsninger?

  2. #2
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv dacen i ein annen pc for å bekrefte om det er den som skaper problemet

  3. #3
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Espen-hj
    Prøv dacen i ein annen pc for å bekrefte om det er den som skaper problemet

    Har forsøkt å kjøre den på en annen pc, men siden det er en nyere pc med Windows 7 system, må DACen oppgraderes, ved å laste ned en oppdatering. Har forsøkt dette, men endte med å få en feilmelding som hørtes noe sånt ut: kan ikke finne USB enhet.

    Er det da DACen sin USB ledning som er gåen?

  4. #4
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om dacen er fungerende skal den dukke opp i enhetsbehandling som tilkoblet selv om driver eller software ikkje er kompatibel. tror den skal komme opp som ukjent enhet med " ! " logo. evt ta den med til hifiklubben der du kjøpte den (om det er i nærheten av deg) og spør om dei kan sjekke den ut for deg.

  5. #5
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk for hjelpen Jeg skal se om jeg finner ut av det selv, men begynner å bli frustrert. Løser den seg ikke så tar jeg meg nok en tur til HIFI klubben i morgen og ser hva de sier

  6. #6
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om du mistenker at kabelen er defekt så er det samme type kabel som finnes på fleire typer elektronikk som bruker usb, så det kan være det ligger ein å slenger hjemme hos deg du kan prøve, eller prøve kabelen til dacen på noe du veit fungerer.
    Satser på at det løser seg. Lykke til!

  7. #7
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Espen-hj
    om du mistenker at kabelen er defekt så er det samme type kabel som finnes på fleire typer elektronikk som bruker usb, så det kan være det ligger ein å slenger hjemme hos deg du kan prøve, eller prøve kabelen til dacen på noe du veit fungerer.
    Satser på at det løser seg. Lykke til!

    var på HFK i dag og det viste seg at det var USB inngangen på DACen min som hadde tatt kvelden, ingen aning om hvorfor, men har fått en ny så det er nå atter god lyd i høyttalerne mine

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •