laptop til tv via hdmi+lydproblem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question laptop til tv via hdmi+lydproblem

    Har en Acer Laptop 5742g med intel core i5 prosessor og nvidida geforce gt 420m grafikkort. Når jeg kobler denne til min hdtv (samsung) med en standard hdmi-kabel for å spille av film, kutter lyden med jevne mellomrom. Hadde tidligere en Acer Aspire 5739g og da hadde jeg ikke disse problemene.
    Håper noen kan hjelpe.

  2. #2
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt noen problemer selv med at lyden hakket, det løste seg når oppløsningen ble jekket ned noen hakk.

    Ellers detter lyden ut hos meg dersom laptopen er satt til balansert eller strømsparer alternativ. Tror maskinen gjør noe relatert til HDMI utgangen når maskinen er inaktiv en viss stund. Rot litt rundt med batteri/strøm alternativer, se om det hjelper.

  3. #3
    Newcomer
    Medlem siden
    May 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal jeg gjøre. Takk for tipsene. Tilbakemelding kommer.

  4. #4
    Newcomer
    Medlem siden
    May 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt sen tilbakemelding, men du hadde rett. Hvis jeg setter ned skjermoppløsningen til 800x600 da kutter ikke lyden, men til gjengjeld får jeg ikke fylt ut bildet på tv'n. Så det neste blir å sjekke hvordan få til begge deler:???:

  5. #5
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje det kan løses i innstillingene på tv'en. At den setes til utfyllende skjerm e.l.

  6. #6
    Newcomer
    Medlem siden
    May 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal jeg prøve. Takk Brille for at du svarer og er tålmodig Uansett så er det rart at det skal være så mye styr, da:wink:

  7. #7
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes nok en litt mer proff løsning som gir litt mer mening. Men jeg er langt fra noen ekspert hverken data eller lyd. Men har slitt litt med samme problemer selv. Når det gjelder bildet, så har jeg opplevd at bildet kun fyller skjermen skikkelig ved bruk av pc-skjerm inngang på tv. Dette gjelder en eldre tv jeg har. Når jeg bruker HDMI så blir bildet enten for lite eller for stort. Det kjipe med pc-inngangen på tv er at den ikke støtter samme oppløsning som HDMI gjør.

  8. #8
    Newcomer
    Medlem siden
    May 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner, Brille. Min forrige laptop, også en Acer Aspire, men med et bedre skjermkort fungerte helt perfekt med samme tilkobling og samme tv. Jeg har en forholdvis ny Samsung HDTV. Bare så det er nevnt. Styrer litt ekstra med dette nå da jeg skal presentere et lite bildeshow med musikk i anledning min kones 50 års dag. Til dette skal jeg nå bruke min datters pc, som også fungerer perfekt med samme HDMI tilkobling. Vel, du skal uansett ha mange takk for dine innspill.:smile:

  9. #9
    Intermediate Galnes sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,170
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lange er kabelen din brille83?

    At det fungerer på lavere oppløsning (=lavere båndbredde) kan indikere at kabelen sliter med å overføre informasjonen over strekket.

    Har du andre kabler liggende, gjerne mulighet for å prøve en kortere kabel (dersom dere bruker en lang nå)?

    hagenas2: Har det alltid vært slik? Er der evt. noen nye drivere tilgjengelig for deg du kan teste? Siden samme kabel fungerer på din andre/datters PC. Vet at modellen du nå har har hatt HDMI-problemer både ved oppgradering fra XP til W7 og de som kom med W7, men SP1 skulle ha fikset dette.

  10. #10
    Newcomer
    Medlem siden
    May 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner, Galnes. Min kabel er kun 2 meter. Ja det har alltid vært slik. Interessant det du kommer med. Er det noe poeng å prøve å oppdatere lydkortet? Har oppdatert skjermkortet uten at det endret noe. Takk for interessen.

  11. #11
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kutter maskinen lyden til TVen kun i enkelte situasjoner, eller er det når du ser på film e.l. ? Har du aktivert Nvidia-kortet i maskinen? Maskiner med to skjermkort har ofte en bryter eller et kontrollpanel der du kan velge mellom høy ytelse eller lavt strømforbruk. Hvilke andre spesifikasjoner har maskinen? Jeg regner med at du kun har den eksterne skjermen aktivert og ikke laptop-skjermen i tillegg?

    Øyvind

  12. #12
    Newcomer brille83 sin avatar
    Medlem siden
    Sep 2011
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Galnes
    Hvor lange er kabelen din brille83?

    At det fungerer på lavere oppløsning (=lavere båndbredde) kan indikere at kabelen sliter med å overføre informasjonen over strekket.

    Har du andre kabler liggende, gjerne mulighet for å prøve en kortere kabel (dersom dere bruker en lang nå)?
    Når du sier det så har problemet med lyden kommet ved lang kabel. ( ca5m) Det er også tilfellet når skjermen ikke fylles ut, men kan det og skyldes kabellengde?

  13. #13
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brille83
    Når du sier det så har problemet med lyden kommet ved lang kabel. ( ca5m) Det er også tilfellet når skjermen ikke fylles ut, men kan det og skyldes kabellengde?
    At bildet ikke fyller skjermen kan skyldes underscan. Sjekk skjermkortinstillingene dine.

  14. #14
    Newcomer
    Medlem siden
    May 2008
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Kutter maskinen lyden til TVen kun i enkelte situasjoner, eller er det når du ser på film e.l. ? Har du aktivert Nvidia-kortet i maskinen? Maskiner med to skjermkort har ofte en bryter eller et kontrollpanel der du kan velge mellom høy ytelse eller lavt strømforbruk. Hvilke andre spesifikasjoner har maskinen? Jeg regner med at du kun har den eksterne skjermen aktivert og ikke laptop-skjermen i tillegg?

    Øyvind
    Har litt dårlig tid til å sjekke ut ting for tiden. Hva mener du forresten med aktivert Nvidia-kortet? Jeg kommer tilbake med mere info+rapport asap. Takk for innspill

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •