Ny pc vil ikke sende ut optisk lyd til logitech Z5500,

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny pc vil ikke sende ut optisk lyd til logitech Z5500,

    Jeg har kjøpt en ny pc som har følgende hovedkort: ASUS F1A75-I DLX, AMD A75 SOCKET FM1, MINI ITX (ASUS F1A75-I DLX, AMD A75 SOCKET FM1, MINI ITX)

    Dette kortet har et integrert lydkort som heter:
    "Integrert lydkort
    Lydkrets Realtek ALC892
    Lydkanaler 7.1 "

    Som nevnt i headlinen så har jeg et logitech Z5500 anlegg jeg vil koble til fra pc med optisk kabel.

    Så til problemet:

    Jeg får ikke lyd i hele tatt på pc-en. Jeg har googlet etter hovedkortet og lydkortet. Noen sa man måtte laste ned siste realtek drivere til lydkortet og det er gjort. Andre sa jeg måtte laste ned drivere til hovedkortet, det er også gjort, men fortsatt ingen lyd.

    Hovedmeny:


    Sound manager:

    Avanserte instillinger:

    Realtek digital output:

    Volume mixer:

    Control panel - sound:
    Er det noen som har noen tips til hva jeg kan gjøre? Jeg får ikke lyd som sagt overhode, men kan spille av sanger i mediaplayer og spotify og det kommer opp ikoner på pc-en at de spilles av, men ikke noe lyd kommer....

    All hjelp tas med stor takk!

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å sette Sound manager til 16 bit 44.1 khz?

  3. #3
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Har du prøvd å sette Sound manager til 16 bit 44.1 khz?
    Takk for svar! Prøvde men ingen lyd

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke så mye inne i disse lydkort, men den optiske utgangen, der skal være lys i denne når den er aktiv. Enten se inn i hullet eller sett på en optisk kabel og se i andre enden av denne.
    Har du postet tråden i htpc avdelingen også?

  5. #5
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan prøve å flytte tråden dit

    Ja er rødt lys når jeg kobler til logitech z5500... men still no sound ..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •