HDMI krøll

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: HDMI krøll

  1. #1
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HDMI krøll

    Hei.. lurte på om det er noen her som kan ha greie på hva som kan være feil når jeg ikke får lyd ut på høytalerene fra Hp pavilion dv5 Pc via Nad t175? Kjører via hdmi fra tv tuner og Ps3 og har bilde og lyd som bare det der, men fra pc`n er det kun bilde jeg får frem
    Har googlet meg grønn, og da jeg bare for å prøve koblet pc`n rett i tv`n fikk jeg både lyd og bilde.. så jeg antar at dette må være software relatert..

    På forhånd takk..

  2. #2
    Intermediate ChrisHesby sin avatar
    Medlem siden
    Mar 2005
    Poster
    605
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må aktivere HDMI utgangen som primærlyd driver. Er bare bare trykke venstre museknapp når du er over høyttaler symbolet nederst i venstre hjørne, også trykke på avspillingsenheter. Så får du fram den menyen der du kan velge primær lydenhet
    Focal JMlab Electra 926 | Focal Sib XL | SVS SB-2000 | Yamaha RX-V1800 | Emotiva XPA-2 | Sharp LC-70LE747E


  3. #3
    Newcomer kRisi sin avatar
    Medlem siden
    Feb 2011
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå inn på Lydikonet nede i høgre hjørne - Høgreklikk så trykk på Lyder - Avspilling - Deaktiver PC høyttaler og aktiver HDMI/TV høyttalere.

    Husk å deaaktiver TV høyttalere og aktivere PC høyttalere når du er ferdig

    EDIT: Husk å opne f.eks VLC videoer og nettleser på nytt etter du har skiftet innstillinger slik at den vet at den skal bruke de nye innstillingene.

  4. #4
    Active
    Medlem siden
    Jul 2008
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av diver_83
    Hei.. lurte på om det er noen her som kan ha greie på hva som kan være feil når jeg ikke får lyd ut på høytalerene fra Hp pavilion dv5 Pc via Nad t175? Kjører via hdmi fra tv tuner og Ps3 og har bilde og lyd som bare det der, men fra pc`n er det kun bilde jeg får frem
    Har googlet meg grønn, og da jeg bare for å prøve koblet pc`n rett i tv`n fikk jeg både lyd og bilde.. så jeg antar at dette må være software relatert..

    På forhånd takk..

    Har Hp hx9490 med samme problem... -Fikk ikke lyd via hdmi>Pioneer.
    -Fikk hjelp av "pc-hjelpen" til Lefdal..., måtte slå av maskinen og aktivere "digital output device" -gav ingen hdmi valg..., dårlig av en 3 år gml maskin til 15000,-... -Får heller ikke lyd vd bruk av Audio pro trådløst til anlegget. (pc feil her OG...)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •