Problemer med kalibrering av høytalere med vsx 920

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Oct 2011
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med kalibrering av høytalere med vsx 920

    Etter autokalibrering på VSX 920 , får jeg ikke lyd på diskant og mellomtone på høyre høytaler. Uansett hva jeg gjør. ( høytalere : Jamo 606 ) reciveren melder også om feil polaritet selv om alt er koblet riktig. Reverserer jeg koblingene på fronthøytalerene, da er alt ok.
    Trenger hjelp el. Ideer om hva jeg kan gjøre.

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er vel helt normalt, har du høyttalerne plasert tett ved vegger? Trekk de litt ut eller kanskje vinkle de mer innover.

  3. #3
    Newcomer
    Medlem siden
    Oct 2011
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette fungerte ikke. Høytalerene står ikke nær veggen, men fortsatt ingen lyd fra diskant og mellomtone

  4. #4
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk koblingene bak på høytaler. Skru til skinnene mellom bass/diskant. Hvis du fortsatt ikke får lyd.

    Prøv å koble høytaler kablene på øverste tilkobling(diskant/mellomtone).

    Hvis du fortsatt ikke har lyd så tyder mye på intern feil intert i høytaler som f.eks delefilter.

    Får du normal lyd i bassen? Gjelder dette 1 høytaler eller begge? Du har koblet høytalerkabler på front bak på reciver å ikke speaker B?

  5. #5
    Newcomer
    Medlem siden
    Oct 2011
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rs_banditt
    Sjekk koblingene bak på høytaler. Skru til skinnene mellom bass/diskant. Hvis du fortsatt ikke får lyd.

    Prøv å koble høytaler kablene på øverste tilkobling(diskant/mellomtone).

    Hvis du fortsatt ikke har lyd så tyder mye på intern feil intert i høytaler som f.eks delefilter.

    Får du normal lyd i bassen? Gjelder dette 1 høytaler eller begge? Du har koblet høytalerkabler på front bak på reciver å ikke speaker B?
    og det er normal lyd i bassen. som sagt gjelder det bare den venstre høytaleren. men merkelig nok, så er kablene koblet motsatt da under kalibreringen sa hele tiden at kablene er koblet feil , selv om de var riktig.

  6. #6
    Active Pip sin avatar
    Medlem siden
    Jun 2005
    Sted
    Bergen
    Poster
    457
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Første jeg ville gjort var å bytte om venstre og høyre høyttaler for å sjekke om det er reciever eller høyttaler som lager problemer.
    Neste er kanskje å bytte om på høyttaler kablene for å sjekke at de er OK.

  7. #7
    Newcomer
    Medlem siden
    Oct 2011
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pip
    Første jeg ville gjort var å bytte om venstre og høyre høyttaler for å sjekke om det er reciever eller høyttaler som lager problemer.
    Neste er kanskje å bytte om på høyttaler kablene for å sjekke at de er OK.

    Hmmm! jeg byttet plass på høyttalerene og hadde fant ut at den samme høyttaleren (diskanten ) fungere ikke på den andre siden heller.
    men under kalibreringen , hvor for sier forsterkeren at koblingene på fronthøyttalerene er feil selv om de er koblet riktig. og om jeg kobler den motsatt av det de sakl være , så sier den (reciveren ) at det er riktig koblet?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •