Lyd mellom pc og receiver med optisk kabel, funker det?? haster..

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 44
  1. #1
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd mellom pc og receiver med optisk kabel, funker det?? haster..

    Jeg har en Pioneer LX53 receiver som jeg kjører alt gjennom.
    Idag kjøpte jeg meg nytt lydkort til pcen som heter AUREON 5.1PCI, planen er at jeg ønsker å få full surround når jeg ser film fra pcen min. Har koblet pcen til receiveren med en standard optisk lydkabel, fra utgang på lydkortet til inngang på forsterker. Hvorfor får jeg ikke lyd?? Trenger jeg noe mer en bare den ene kabelen??

    Sitter klar for å se film nå, håper på rask tilbakemelding.

    Har kjøpt dette lydkortet: TerraTec - Products - Sound - Internal (PCI) - TerraTec Aureon 5.1 PCI

    Input innstillingene på receiveren skal være i orden, har vært inne å valgt riktig innganger!

  2. #2
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjorlien
    Jeg har en Pioneer LX53 receiver som jeg kjører alt gjennom.
    Idag kjøpte jeg meg nytt lydkort til pcen som heter AUREON 5.1PCI, planen er at jeg ønsker å få full surround når jeg ser film fra pcen min. Har koblet pcen til receiveren med en standard optisk lydkabel, fra utgang på lydkortet til inngang på forsterker. Hvorfor får jeg ikke lyd?? Trenger jeg noe mer en bare den ene kabelen??

    Sitter klar for å se film nå, håper på rask tilbakemelding.

    Har kjøpt dette lydkortet: TerraTec - Products - Sound - Internal (PCI) - TerraTec Aureon 5.1 PCI

    Input innstillingene på receiveren skal være i orden, har vært inne å valgt riktig innganger!
    Valgt riktig utgang på pcen også?

    Kontrollpanel -> Lyd -> og så velger du den rette

  3. #3
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket program bruker du som avspiller? Anbefaler Media Player Classic Home Cinema eller VLC. Installer Spdifer - AC3Filter for å kjøre bitstreamlyd.

  4. #4
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du trenger kun en kabel men du må sette opp lydinstilingene til å kjøre spdif.
    Skal du også ha dts eller dd 51 må du sette opp dette i lydcodecen du bruker til å kjøre passthrough uten endringer så tar reciveren hånd om signalet. Selv bruker jeg cccp pakke som ligger gratis på nettet , bare å krysse av for no change under spdif

  5. #5
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    når jeg kjører headsettet mitt rett inn i minijack utgangen på lydkortet så er det lyd i headsettet, men når jeg kjører optisk ledning inn i receiveren er det ikke lyd. Jeg vet at jeg har valgt riktig på receiveren, riktig input osv.. Men jeg vet ikke om jeg har riktig instillinger på pcen! Leter meg i hjel uten å finne noe!

  6. #6
    Intermediate johnsen90 sin avatar
    Medlem siden
    May 2010
    Sted
    Grålum
    Poster
    910
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken OS har du på pcen din da?
    Sony HW55 - Dreamscreen V5 Dynagrey 100" - Oppo 103D - Apple Tv - Panasonic ZT60
    Klipsch RF82-RC62-RS42 - Xtz 12.16 - Yamaha CX5000 - Emotiva XPA-3 - Rotel 1562

  7. #7
    Intermediate leifeinar sin avatar
    Medlem siden
    Jan 2008
    Poster
    521
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det skal ikke være værre enn. kontrollpanel --> lyd og velge der. kjører du xp eller win7 ?

  8. #8
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik står instillingene nå:




  9. #9
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av johnsen90
    Hvilken OS har du på pcen din da?
    Har windows vista x64

  10. #10
    Intermediate johnsen90 sin avatar
    Medlem siden
    May 2010
    Sted
    Grålum
    Poster
    910
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv den over SPDIF der
    Sony HW55 - Dreamscreen V5 Dynagrey 100" - Oppo 103D - Apple Tv - Panasonic ZT60
    Klipsch RF82-RC62-RS42 - Xtz 12.16 - Yamaha CX5000 - Emotiva XPA-3 - Rotel 1562

  11. #11
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av johnsen90
    Prøv den over SPDIF der
    Fortsatt ingen lyd trodde dette var en enkel sak.. lyden funker på headsettet med minijack..

  12. #12
    Intermediate johnsen90 sin avatar
    Medlem siden
    May 2010
    Sted
    Grålum
    Poster
    910
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har fått innstallert riktig driver til det eksterne lydkortet?
    har du en annen optisk lydinngang på forsterkeren? har du evnt en bluerayspiller du kan koble til isteden for pcen der? Bare for å evnt eliminere feil.
    Sony HW55 - Dreamscreen V5 Dynagrey 100" - Oppo 103D - Apple Tv - Panasonic ZT60
    Klipsch RF82-RC62-RS42 - Xtz 12.16 - Yamaha CX5000 - Emotiva XPA-3 - Rotel 1562

  13. #13
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av johnsen90
    Du har fått innstallert riktig driver til det eksterne lydkortet?
    har du en annen optisk lydinngang på forsterkeren? har du evnt en bluerayspiller du kan koble til isteden for pcen der? Bare for å evnt eliminere feil.
    jeg har fjernet/avinstallert driveren til det eksterne lydkortet. Jeg tenkte at denne ville lage krøll om jeg hadde både den gamle og den nye installert??

  14. #14
    Intermediate johnsen90 sin avatar
    Medlem siden
    May 2010
    Sted
    Grålum
    Poster
    910
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å legg den inn igjen du. jeg har ikke hatt noe problem med mitt Creative SB X-Fi Titanium HD og da innstalerte jeg bare driveren så var det i orden.
    Sony HW55 - Dreamscreen V5 Dynagrey 100" - Oppo 103D - Apple Tv - Panasonic ZT60
    Klipsch RF82-RC62-RS42 - Xtz 12.16 - Yamaha CX5000 - Emotiva XPA-3 - Rotel 1562

  15. #15
    Intermediate
    Medlem siden
    Aug 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    spdif inn ?

    Hos meg heter alt som skal ut for ut. (out)

    Har aldri heller trengt noe ekstra software.
    Har brukt spdif inn i reciver fra pc på omlag 5 pcer gjennom de par siste årene, på alskens OS. (winxp, win vista, ubuntu linux, win7 64bits)

    Har alltid funket som en kule på direkten når jeg har plugget ting inn i rett hul og valgt digital lyd ut via spdifen.
    Kan hende jeg er griseheldig.

  16. #16
    Active bruker123 sin avatar
    Medlem siden
    Oct 2010
    Poster
    437
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du skal velge SPDIF på avspilling, ikke innspilling. Restart PC.

  17. #17
    Intermediate
    Medlem siden
    Aug 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg ser på øverste bildet dit fra screencapture ser jeg at på avspilling er en digital utgang som som standard.

    Dette er gjerne nødvendigvis ikke den som lyser bakpå der for det finnes digitalutganger som også er vanlig ledning.

    Prøv å sette valget over til aktiv.

  18. #18
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har enda ikke fått det til, har hatt noen bilder av instillingene jeg har valgt på receiver samt pc. Håper noen ser problemet eller kan komme med flere tips..

    Jeg har selvsagt trippelsjekket at jeg har valgt "optisk inngang 2" bak på receiveren.


    Her er innstillingene på volumkontroll..


    Og her er software programet som fulgte med lydkortet:

  19. #19
    Active bjorlien sin avatar
    Medlem siden
    May 2006
    Poster
    449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er spesifikasjon om lydkortet:

    1 x lyd - SPDIF-utgang - TOSLINK
    1 x lyd - SPDIF-inngang - TOSLINK
    3 x lyd - line-out - stereo minijack 3,5 mm
    1 x lyd - line-In - stereo minijack 3,5 mm
    1 x mikrofon - inngang - mono minijack 3,5 mm
    2 x lyd - line-In - 4 pin MPC

    Så spør jeg, hva er TOSLINK ? Kan det være at jeg har feil kabel??

  20. #20
    Intermediate
    Medlem siden
    Aug 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Toslink "toshiba link"

    Er ganske grei å kjenne igjen.
    Pluggen er firkanta med to spor i og ene enden av firkanten er avrundet.

    TOSLINK - Wikipedia, the free encyclopedia

    Ser på siste screencapturen din at du har funnet fram til softwaren som hører med til lydkortet dit. Ett skritt i riktig retning.

    Kan det hende at det er så dumt at err av valgene inni "analog output" gjør at "digital output" ikke er greyet ut lenger.

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •