Koble til Subwoofer (MÅ Low Level Input være Low?)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble til Subwoofer (MÅ Low Level Input være Low?)

    Jeg har investert i en sub fra en kompis, som har både High Level Input og Low Level Input.

    Foreløpig har jeg ikke høyttalere andre enn de som er innebygd i TVen, men jeg ønsker gjerne å bruke subben sammen med disse inntil videre.

    Spørsmålet:

    Kan jeg da bruke en RCA-kabel fra CanalDigital HD PVRens vanlige lydutgang og rett i Low Level In på subben? Dette signalet er jo strengt tatt ikke filtrert Low, men hele skalaen.

    Lyd til TVen går jo uansett over HDMIen.

    Så, skader jeg subben eller noe annet ved å sende den hele lyd-ut signalet fra PVRen?

  2. #2
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Subben filtrerer dette signalet fint, så ja, det er fult mulig.

    Problemet oppstår om du i det heletatt får lyd ut på kontaktene på tuneren, siden lyd er aktivert via HDMI.

  3. #3
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testet nå, det virker helt ok, men kan det være en liten lagg mellom disse da kanskje, virker som TVlyden og subben ikke er helt i sync nå.

    Ble kanskje litt bedre når jeg slo av "Klar Tale" funksjonen på LG-TVen, mistenker den ekstra prosseseringen ihvertfall forverret laggen noe

  4. #4
    Active Rocke-Rolf sin avatar
    Medlem siden
    Sep 2010
    Poster
    442
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du fasejustering på sub'en?
    I så fall, har du prøvd å justere denne?

  5. #5
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En bryter ja, 0 eller 180, men det fikser ikke problemet, det høres fremdeles ut som om noen fra subben "mumler" i utakt med TVen, ekstra tydelig ved tale

  6. #6
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet ditt skyldes antageligvis at Canal Digital Dekoderen - som leverer signalet til suben din - og elektronikken i TVen - som leverer signaler til TVens høyttalere - ikke er i takt. Ikke uvanlig, det.

    Du har ikke noen analoge audioutganger på TVen din som du kunne koble suben til i stedet? Da kommer signalene fra samme kilde, og da skulle du få bedre lyd.

    PS: Jeg går ut fra at det kan være vanskelig/umulig - men hvis det er mulig, kunne du prøve å hente signalene til suben fra høyttalerne - til high-level inngangen. Da skulle alt garantert være i fase.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •