Lite DAC-38.. får kun lyd i en kanal!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Lite DAC-38.. får kun lyd i en kanal!

    Heisann!

    Mottok denne dac'en for noen dager siden, kjøpt hos cattylink.com, dvs. kjøpt og sendt fra Hong Kong. Den har fungert helt ypperlig i noen dager, men når jeg nå i kveld skulle spille litt musikk igjen, så opplevde jeg å kun få lyd i den ene høytaleren.

    Mistenkte straks at dac'en var den skyldige, så jeg prøvde å koble fra dac'en, og heller plugge rca-kontaktene til forsterkeren rett fra squeezebox'en (som er min hoved-signalkilde). Og da var det plutselig lyd i begge høytalerne igjen.

    Så, tilbake på dac'en, og høyre høytaler er igjen helt stille.

    Bytter jeg om på rca-kontaktene, så blir det motsatt, kun lyd i høyre høytaler, venstre helt stille.

    Har ikke gjort så mye konkret "feilsøking" enda, da jeg ikke vet helt hvor jeg skal begynne. Forsøkte å skru opp dac'en, bare for å sjekke om koblingene/loddepunktene til rca-kontaktene fortsatt var intakte, hvilket dem var..

    Antar at det også _kan_ være noe feil i overføringen fra squeezebox'en til dac'en, men overføringen her skjer jo optisk over toslink-kabel, altså samme kabel for begge kanalene, så jeg antar at det skal være i orden?

    Noen som har forslag til hva jeg kan gjøre videre for å finne ut av/rette opp dette? Er glad i å skru på/(skru fra hverandre) ting, så kan gjerne dissekere dac'en videre, men vil gjerne vite litt mer konkret hva jeg bør sjekke/se etter da..

    Håper på noen hjelpende råd her.. Har veldig lite lyst til å skulle sende den tilbake til Hong Kong igjen

    Hilsen Andreas

  2. #2
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm..

    Tenkte jeg skulle forsøke å måle spenningen til de to utgangene på dac'en, bare for å se om høyre kanal virkelig var helt død.. Ble både overrasket og forvirret over resultatet..

    På den kanalen som fungerer, ligger spenningen jenvt over på 0.6-0.7V, mens på den "døde" kanalen, ligger spenningen mye høyere, på rundt 2V. Er spenningen på den høyre kanalen rett og slett for høy for forsterkeren? Så den velger å kutte den ut??

    --

    Har også forsøkt å koble til annen signalkilde, en cd-spiller, via toslink-inngangen. Fortsatt ingen lyd i høyre høyttaler..
    Har også forsøkt å koble til squeezebox'en med coax-kabel, fortsatt ingen lyd i høyre høyttaler..

  3. #3
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen..

    Da har jeg kommet litt videre, og funnet det jeg antar er den direkte årsaken til at høyre kanal er død.

    Bestemte meg for å inspisere kretskortet i dac'en litt nærmere, og fant ut at det var en del motstandere som rett og slett var brent opp! I tillegg var det et par motstandere som hadde fått seg en liten boble, hva nå enn det kommer av.. (se bilder, rød ring..)

    Hva kan jeg gjøre med dette? Antar at den "enkle" løsningen rett og slett bare er å få tak i nye tilsvarende motstandere, og erstatte de skadde med disse, men da vil vel bare problemet oppstå på nytt om et par dager? Så, hva kan den bakomliggende årsaken da være?

    (Skjønner at dette nok krever mer elektronikkompetanse enn de fleste av oss besitter, men det finnes sikkert noen som forstår seg på dette her også? )

  4. #4
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...motstander er nok relativt robuste. Vil tro det er noe annet som har forårsaket at de brandt. Ville tatt kontakt med produsenten i alle fall, forklart problemet og hørt hva de sa før jeg ville begitt ut på å forsøke å reparere noe jeg ikke har peilig på. Da har du i alle fall brent alle bruer.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  5. #5
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, skjønner vel at det er det jeg _bør_ gjøre, men merker at jeg vegrer meg litt for å ta kontakt med cattylink med tanke på reklamasjon, retur.. har fått inntrykk av at de ikke nødvendigvis er så veldig enkle å ha med å gjøre etter salg..

    Men, får vel forsøke, så får man testet servicen deres i samme slengen.. Kan vel være greit med tanke på fremtidige kjøp.

    Det jeg lurer på i den sammenheng er om det er noe jeg kan ha gjort/noe hos meg som har forårsaket skaden? Eller om det rett og slett er snakk om en produksjonsfeil? Har lest litt på nettet rundt temaet og virker som brente motstandere ofte blir forårsaket av kortslutning på kretskortet et eller annet sted?..

    Oppdatering:

    Wow.. Har nå vært i løpende kontakt med cattylink de siste par timene, og må si jeg nærmest er blitt overveldet av interessen de har vist for å hjelpe.. De svarer på epost i løpet av få minutter, og ga med en gang uttrykk for at de beklager situasjonen og vil gjøre alt de kan for å ordne opp! Etter noen enkle spørsmål om strømstyrke i nettet her hjemme o.l, så ba de meg bare sende enheten tilbake, slik at de kunne sende den videre til Lite. De ville dekke frakt begge veier.. Da håper jeg bare det fortsetter like bra!

  6. #6
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    LITE Dac-38 ene kanalen

    Hei,

    Var borti noe tilsvarende med min LITE Dac-38 (kjøpt ny på eBay fra HongKong). Lyden falt ut på den ene kanalen ved et par anledninger. Jeg mener problemet oppstod når jeg skiftet mellom musikk med forskjellig format / oppløsning. Jeg har ulike formater i musikk biblioteket, alt fra CD kvalitet (LossLess) til musikk i såkalt masterkvalitet lastet ned fra Linn Records. Sjekket kabler og kilder for å forstå hva som kunne være årsaken, men det som hjalp var å koble ut / inn strømkabelen til DACen. Det er en tid siden jeg hadde dette problemet sist. Jeg krysser bare fingrene, men muligens jeg vil åpne opp og se om det er noe som kan være 'brent'.

    Oppdater meg gjerne om du får noen begrunnelse på årsaken.
    Men for alt jeg vet kan det jo være at du har en enhet med feil spenning.

  7. #7
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen!

    Føler at det er på tide med en oppdatering her, bare sånn at andre ikke lar seg "lure" av det positive inntrykket/erfaringen jeg forlot denne posten med for nesten et halvt år siden :P

    Kort historie:

    Sendte DAC'en tilbake til cattylink, som avtalt. Tok ca. en måned med landtransport, greit nok det, hadde intet hastverk og syntes ikke fraktprisen på ca. 850kr var så ille. Fulgte sporingen daglig både via posten.no/Post NL/Hong Kong Post.

    Når den endelig var kommet frem til Hong Kong, så begynte jeg å stusse over meldingen på Hong Kong post om at mottakeren ikke var inne, så jeg sendte en mail til cattylink bare for å si ifra om at pakken nå var kommet frem.

    Fikk en litt "sur" melding tilbake om at jeg skulle ha sagt ifra tidligere, slik at de selv kunne ha fulgt sendingen, men de skulle nå ta kontakt med Hong Kong post selv, slik at de fikk den utlevert.

    Så gikk det ca en uke, uten noen forandring på sporings-siden til Hong Kong post, skrev en ganske forsiktig og ydmyk mail om at jeg lurte på om de nå hadde mottat den, men fikk denne gangen intet svar.

    Etter nok en uke uten forandring på sporings-siden til hongkong post, så sender jeg cattylink en ny mail, denne gangen litt mer direkte og krasst ordlag, men fikk heller ikke denne gangen noe svar..

    Så, ga jeg vel litt opp, og bestemte meg bare for å vente og håpe på det beste, før jeg etter ca. 4 ukers tid så på sporingen til hong kong post, at sendingen var returnert til avsender.

    Og nå, på lørdag, fikk jeg en hentelapp i posten på en returpakke fra Hong Kong + returporto på 852kr!

    Jeg er egentlig hverken sur eller gretten, muligens fordi det nå er så lenge siden, muligens fordi det egentlig gikk som forventet, og det er godt mulig at jeg kommer til å handle fra dem igjen (dessverre), men jeg kan vel herved skrive under på at de ikke akkurat er enkle å ha med å gjøre når det kommer til retur/reklamasjonssaker.

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, var det samme person der svarte begge ganger?
    Om du betalte via PayPal ville jeg kontakte de, du kan faktisk få pengene tilbake tror jeg.
    Der er mye info på nettet om disse firmaer, faktisk svinger info der i tråd med det du skriver, fra det sublime til beskjed om at man absolutt ikke må handle med dette firmaet.

  9. #9
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    cattylink var jo de som vistnok svindlet hifisentralen sitt gruppekjøp på over 100.000kr. fikk varer for mellom 10-20.000.
    vet ikke hva som skjedde bak kulissene..stilt ble det iallefall til slutt!

    men prøv å bytt ut motstandene etc, koster bare noen kroner.
    skal du handle fra hong kong, så har jeg bra erfaring med coemaudio.com, nysound.com og har hørt at timaudio.com også er grei.
    evt. on9mart.com som er på ebay og har solgt masse!

  10. #10
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Generelt sett kan man vel glemme å reklamere hvis man handler fra den kanten av verden - beklageligvis....
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •