Får ikke lyd i sub via dac??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke lyd i sub via dac??

    Som overskriften sier,så får jeg ikke lyd i sub'ene med denne dac'n som jeg har koblet til den bærbare pc'n, Behringer U-Control UCA222.
    Hvorfor ikke?

    Er ikke noe innstillinger i receiveren som jeg har glemt(Onkyo tx 3008).

    Eller er det bare sånn med denne dac'n at sub fungerer ikke med den?

    Takker for all hjelp

  2. #2
    Intermediate HiFi-nevøen sin avatar
    Medlem siden
    Oct 2004
    Poster
    600
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da går det vel et sett analoge ledninger fra DAC`en din til receiver. Mange receivere må ha fronthøyttalere satt til "small" for å få med subb(ene) når man tilkobler stereo/analogt. Andre må aktivere sub i stereo. SUB=LFE+Main. Slik at subb vil spille litt av bassen til frontene dine også...

  3. #3
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å aktiver Doublebass funksjonen i forsterkeren, det tilsvarer som hifi-nevøen over sier. LFE+Main.

  4. #4
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har frontene på small,men før jeg kjøpte denne dacen,så hadde jeg bare en vanlig phono kabel fra pc'n og inn i receiveren og da funka sub'ene,men ikke
    etter at jeg kobla i dac'n??

  5. #5
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av buzzlight
    Har frontene på small,men før jeg kjøpte denne dacen,så hadde jeg bare en vanlig phono kabel fra pc'n og inn i receiveren og da funka sub'ene,men ikke
    etter at jeg kobla i dac'n??
    Om høyttalerne står i smal, så er ikke doubblebass aktivert. Noe som igrunn betyr at høyttalerne trenger LFE for at subben skal være aktiv.

    Prøv å sett høyttalerne til Large og aktiver doubblebass for å se om du da får lyd.

  6. #6
    Active mons_ivar sin avatar
    Medlem siden
    Nov 2004
    Poster
    339
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du får nok ikke med deg LFE sporet på filmen via en ekstern DAC.
    hvorfor har du ikke koblet PC direkte til innebygget dac i receiveren?

  7. #7
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du har ekstern tokanals DAC får du ikke med subben (gitt at du kobler analogutgangen på DACen på analog inn på receiver, noe som er veldig naturlig å gjøre med en dac).

    Om du får med subben likevel betyr det faktisk at du har gjort følgende: Først konvertert fra digitalt til analogt i dacen (D/A), deretter har recevieren tilbakekonvertert analogsignalet til digitalt (A/D), gjort en digital signalprosessering (DSP) for å skille ut eget subsignal, og helt til slutt gjort nok en digital-til-analogkonvertering internt. Dette er ikke optimal signalbane, mildt sagt. I såfall kan du koble vekk dacen og heller kjøre signalet digitalt direkte i receiver.

  8. #8
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dreamphaze
    Om høyttalerne står i smal, så er ikke doubblebass aktivert. Noe som igrunn betyr at høyttalerne trenger LFE for at subben skal være aktiv.

    Prøv å sett høyttalerne til Large og aktiver doubblebass for å se om du da får lyd.

    Det har jeg akkurat gjort, ingen lyd i sub

  9. #9
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Trumpetguy
    Om du har ekstern tokanals DAC får du ikke med subben (gitt at du kobler analogutgangen på DACen på analog inn på receiver, noe som er veldig naturlig å gjøre med en dac).

    Om du får med subben likevel betyr det faktisk at du har gjort følgende: Først konvertert fra digitalt til analogt i dacen (D/A), deretter har recevieren tilbakekonvertert analogsignalet til digitalt (A/D), gjort en digital signalprosessering (DSP) for å skille ut eget subsignal, og helt til slutt gjort nok en digital-til-analogkonvertering internt. Dette er ikke optimal signalbane, mildt sagt. I såfall kan du koble vekk dacen og heller kjøre signalet digitalt direkte i receiver.

    Men det er kanskje riktig som du sier,at det ikke funker.
    Har forresten koblet optisk via dac til receiver.

    Men hvis jeg kobler ut dac'n og bruker en vanlig phono kabel
    rett fra pc til receiver,så blir det lyd i sub'ene

    Kjøpte denne dac'n for å få litt bedre lyd på Wimp.

  10. #10
    Intermediate Trumpetguy sin avatar
    Medlem siden
    Nov 2005
    Poster
    806
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av buzzlight
    Men det er kanskje riktig som du sier,at det ikke funker.
    Har forresten koblet optisk via dac til receiver.

    Men hvis jeg kobler ut dac'n og bruker en vanlig phono kabel
    rett fra pc til receiver,så blir det lyd i sub'ene

    Kjøpte denne dac'n for å få litt bedre lyd på Wimp.
    Høres ut som du bruker dacen som en overgang fra usb til optisk. Uten å vite sikkert vil jeg tro at du da sender signalet digitalt gjennom dacen (bypasser D/A-trinnet) og rett i receiver. Det er bra. Det eneste negative er at du da har et dyrt (?) mellomledd (DACen) som ikke brukes som noe annet enn en mediekonverter fra USB til optisk.

    Jeg er rimelig sikker (egentlig 100%) på dette gir bedre lyd enn å kjøre fra analogutgangen på PCen. Du bruker da receiverens bass management og dac, galvanisk skilt fra all elektrisk støy og evt jordproblemer i pcen (fordi du bruker optisk).

    Dersom du har optisk utgang på selve PCen ville jeg vurdert å brukt den i stedet. Så kan du selge dacen.

  11. #11
    Intermediate buzzlight sin avatar
    Medlem siden
    Apr 2006
    Poster
    1,217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Trumpetguy
    Høres ut som du bruker dacen som en overgang fra usb til optisk. Uten å vite sikkert vil jeg tro at du da sender signalet digitalt gjennom dacen (bypasser D/A-trinnet) og rett i receiver. Det er bra. Det eneste negative er at du da har et dyrt (?) mellomledd (DACen) som ikke brukes som noe annet enn en mediekonverter fra USB til optisk.

    Jeg er rimelig sikker (egentlig 100%) på dette gir bedre lyd enn å kjøre fra analogutgangen på PCen. Du bruker da receiverens bass management og dac, galvanisk skilt fra all elektrisk støy og evt jordproblemer i pcen (fordi du bruker optisk).

    Dersom du har optisk utgang på selve PCen ville jeg vurdert å brukt den i stedet. Så kan du selge dacen.

    Har dessverre ikke optisk utgang på pc'n
    Den er noen år gammel nå,så den brukes bare til surfing og wimp
    på kino rommet

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •