Crown Xti 4000 og Z-5500

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Crown Xti 4000 og Z-5500

    Har kjøpt meg en crown Xti 4000 som skal drive ett par XLS 215.

    For morro så tenkte jeg å bruke den til og drive subbene til mine 2 z-5500.

    vil dette fungere uten at forsterkeren går?
    subbene er jeg mindre redd for.

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Munthen
    Har kjøpt meg en crown Xti 4000 som skal drive ett par XLS 215.

    For morro så tenkte jeg å bruke den til og drive subbene til mine 2 z-5500.

    vil dette fungere uten at forsterkeren går?
    subbene er jeg mindre redd for.

    KJØR PÅ!!! Husk å laste opp video av brennende Z5500 subber!!!!
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #3
    Newcomer
    Medlem siden
    Apr 2011
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    KJØR PÅ!!! Husk å laste opp video av brennende Z5500 subber!!!!

    Ja, søkte litt rundt og fant ut at kanskje det ikke er det lureste viss jeg vil beholde subbene, men det kan jo bli ett spennende syn

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •