Stygg lyd i mellomregisteret/diskante

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer Hobben sin avatar
    Medlem siden
    Jan 2011
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Stygg lyd i mellomregisteret/diskante

    Hei.
    Opplevde i går en svært stygg lyd i mellomtonen/diskanten. Lyden kan best beskrives som knitring eller evt. skraping. Dette skjedde på den herlige låten *Money for Nothing* av Dire Straits, mer spesifikt på gitaråpningen. Prøvde to forskjellige filer (kjører alt ra PC igjennom DacMagic) men ingen forskjell.
    I dag har jeg kjørt samme låt uten problemer.
    Noen ide hva som skjedde? Sprakinga var HØY for å si det rett ut.

    Kan legge til at jeg har CM9 høyttalere hvor HF er drevet av en Denon4310 reciever og bassen er kontrollert av ett par Muse model three hundred monoblokker

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har opplevd noe liknende selv. Hørte det senest igår da var det uten at jeg spilte av noe. Virker som det er helt uavhengig av lydspor.

    Det jeg tror er at det er noe forstyrrelser i kablene som ligger bak eventuelt. Eller bare mindre strømforstyrrelser.

  3. #3
    Newcomer Hobben sin avatar
    Medlem siden
    Jan 2011
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal sies at knitringa kom kun da gitaren kom inn i bildet. Virker som ett frekvens spørsmål. Men som sagt problemet er borte nå, er bare litt nysgjerrig hva som kan ha hendt og hva jeg evt kan gjøre for at det ikke skjer igjen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •