Problemer med Nuforce HDP og oppsettet mitt

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jul 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Nuforce HDP og oppsettet mitt

    Forrige uke kjøpte jeg meg Nuforce HDP fra Stilimento.no. Fikk den i postkassa dagen etter bestilling, så jeg var selvsagt strålende fornøyd. Det var helt til jeg prøvde den.

    Det forrige oppsettet mitt var: iMac -USB-> Hegel HD2 -analog-> Argon HA1 -> Denon AH-D5000. Dette har fungert uten problemer. HDP-en skulle da erstatte Argon HA1 som hodetelefonforsterker.

    Med Nuforce HDP får jeg en grusom pipelyd når jeg hører musikk. Dette skjer derimot ikke hvis jeg fjerner Hegel HD2 fra oppsettet og kjører HDP-en med USB rett mot iMac-en. Jeg vil derimot bruke HD2 siden den har fått så mye skryt. Kontaktet Stilmento som sa seg enig i at jeg nok hadde fått en ødelagt HDP. I dag fikk jeg HDP nummer to i posten, men den gir meg akkurat samme pipelyd. I dag merket jeg også at jeg faktisk får ulyd når jeg scroller hvis jeg har HDP tilkoblet iMac eller HD2 analogt.

    Jeg har prøvd med flere forskjellige kabler alle veier. Har endret innstillingene på iMac-en uten nytte. Hva er galt? Hva gjør jeg nå?

    Har lite peiling på dette, så hadde vært supert med litt hjelp.

  2. #2
    Intermediate Pug-Nose sin avatar
    Medlem siden
    Aug 2005
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pug-Nose
    :lol:

    Dagens mest useriøse. Overgår jo NuForces´marketing department, jo.

  4. #4
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av qweac
    Det forrige oppsettet mitt var: iMac -USB-> Hegel HD2 -analog-> Argon HA1 -> Denon AH-D5000. Dette har fungert uten problemer. HDP-en skulle da erstatte Argon HA1 som hodetelefonforsterker.

    Med Nuforce HDP får jeg en grusom pipelyd når jeg hører musikk. Dette skjer derimot ikke hvis jeg fjerner Hegel HD2 fra oppsettet og kjører HDP-en med USB rett mot iMac-en.
    Har du koblet både HD2 og HDP til iMac samtidig via USB? Poenget er at HD2 ikke har ekstern strømforsyning og er da følsom for at USB gir nok strøm.

  5. #5
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pug-Nose
    skulle akkurat til å si det samme
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •