Diskant borte når jeg bruker pc i stereo

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Diskant borte når jeg bruker pc i stereo

    Hei,

    opplevde i går noe merkelig, spilte musikk via anlegget via RCA-kabel over Spotify, og plutselig forsvant diskanten. Litt senere kom den tilbake.

    I dag skulle jeg se film og stusset egentlig på hvor lavt volum det var til tider, men brydde meg egentlig ikke så mye og så ferdig filmen. Etterpå fyrer jeg opp Spotify , og nå er det ikke diskant i det hele tatt, verken i "Stereo" eller "Theater-Dimensions". Slo jeg på "MONO" var diskanten tilbake.
    Noen som har vert borti noe lignende? Jeg har til nå brukt laptopen min via RCA og Spotify uten problemer. Receiveren min er en Onkyo 508, og har kjørt på AUX-inngangen. Frontene mine er JAMO S606, og disse er Bi-Ampet.

    Sitter for øyeblikket og spiller musikk via PS3, og alt funker som det skal.

  2. #2
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm eg merket igår når eg går inn på menyen i reciveren da blir volumet veldi lavt på spotify asså eg må opp 0 i volum på reciveren min,men spiller eg ifra cd spilleren min er volumet som det ska vere,men logger eg av spotify og på igjen er volumet normalt igjen helt til eg går inn på menyen i reciveren da blir volumet veldi lavt igjen,veldi spaced.
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

  3. #3
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du funnet ut hva problemet va?
    LG B6-Panasonic TX-P55VT60Y-Onkyo TX-NR 636-.16-Philips Fidelio X2-
    Panasonic DMP-BDT110-Pioneer BDP-120-Samsung UBD-K8500-Xbox 360 250GB-Xbox One 500GB

  4. #4
    Newcomer PunkBuster sin avatar
    Medlem siden
    Jan 2011
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Niks, mistenker kabelen eller lydkortet i pcen. Skal prøve å oppdatere drivere, og deretter prøve en annen kabel. Hvis det er samme dritten da skal jeg prøve en annen inngang på receiveren. Er det noe galt med inngangen er det reklamasjonssak.

    Edit: Har nå oppdatert lydkortet, og nå er Dire Straits like vakkert som før. Merkelige greier, menmen, funker igjen vertfall.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •