Problemer med og få lyd i XLS215

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med og få lyd i XLS215

    Har 2 stk CW XLS 215.
    NAD 165BEE som forforsterker.
    CW 2,6KW til Effektforsterker

    Får det ikke til og låte som det skal virker som bare diskantene spiller.
    Har en CW HFA21 som Subb og den låter som bare det.

    Noen som har noen gode råd?

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk om broene bak på høyttalerterminalen har blitt fjernet.

  3. #3
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekk sikringene på høyttalerene

  4. #4
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aleksander8
    sjekk sikringene på høyttalerene


    Ble nesten flaut dette. Hadde sjekket alt utenom sikringene som burde vært de første jeg sjekket. Var gått de, men bra det ikke var noe værre enn det.

  5. #5
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av braat2
    Ble nesten flaut dette. Hadde sjekket alt utenom sikringene som burde vært de første jeg sjekket. Var gått de, men bra det ikke var noe værre enn det.
    Bra det ordnet seg :smile:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •