TV blokkerer forsterkerens fjernkontrollsignal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    TV blokkerer forsterkerens fjernkontrollsignal

    Fikk ny forsterker, Bladelius Thor II, i hus i dag, og merket umiddelbart et problem. Plasserte den under TV'en og når TV står på, mottar ikke forsterkeren signaler fra fjernkontrollen skikkelig. Skrur jeg av TV'en fungerer det lytefritt. Har forsøkt med universalfjernkontroll, Logitech Harmony One også, samme resultat. TV'en er en Samsung PS50C7705 plasma.

    Noen med en løsning på dette?

  2. #2
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Løsningen som fungerte utmerket for meg var å dempe følsomheten på mottaker. Det gjorde jeg ved å legge litt tynt papir over sensoren.
    Bare prøv deg fram hvor mye du trenger.
    Skal det gjøres ordentlig må man naturligvis ta av dekslet og legge papiret inni.

  3. #3
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hårek
    Løsningen som fungerte utmerket for meg var å dempe følsomheten på mottaker. Det gjorde jeg ved å legge litt tynt papir over sensoren.
    Bare prøv deg fram hvor mye du trenger.
    Skal det gjøres ordentlig må man naturligvis ta av dekslet og legge papiret inni.
    Takk, det ga meg en ide. Istedet for å booste signalet fra Harmony One, gjorde jeg det så svakt som mulig, og det ser til å fungere. Litt mer testing nå, men foreløpig ser det bra ut. Kan leve med at originalfjernkontrollen ikke fungerer optimalt.

  4. #4
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JD
    Takk, det ga meg en ide. Istedet for å booste signalet fra Harmony One, gjorde jeg det så svakt som mulig, og det ser til å fungere. Litt mer testing nå, men foreløpig ser det bra ut. Kan leve med at originalfjernkontrollen ikke fungerer optimalt.
    Var litt kjapp i trekkern der.. Det fungerer når det er mørke bilder, men ved lyse bilder er problemet fortsatt der.

    Ikke så mye nærmere allikevel:twisted:

  5. #5
    Intermediate
    Medlem siden
    Mar 2009
    Poster
    2,313
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JD
    Var litt kjapp i trekkern der.. Det fungerer når det er mørke bilder, men ved lyse bilder er problemet fortsatt der.
    Det høres ut som om det er lyset fra TVen som er problemet. Spesielt plasmaskjermer er kjent for sånt. Men også "sparepærer" og annet lys i rommet kan forstyrre IR-mottak.

    Løsningen er å skjerme IR-mottakeren på forsterkeren for lys ovenfra.

  6. #6
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å skru av lyssensor-funksjonen i TVen, dvs. den autodimme-funksjonen som mange TVer har.

  7. #7
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Stevens
    Prøv å skru av lyssensor-funksjonen i TVen, dvs. den autodimme-funksjonen som mange TVer har.
    Den har dessverre vært av hele tiden.

    Har også forsøkt å sette forsterkeren lenger inn i racket, og lenger ned, uten at det hjalp.

    Har ikke så mye annet å prøve enn firmwareoppgradering, uten at jeg har så mye tro på det.

  8. #8
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det må være snakk om at TV sender ut stråling som reflekteres til forsterker. Den er veldig følsom, og fjernkontrollen kan peke hvorsomhelst og den lystrer, dvs når TV er av ... Skal sjekke litt med skjerming rundt i rommet ila helgen, for å se om jeg kan finne en flate jeg kan dempe.

    Forsøkte såvidt med et tynt papir foran IR-mottaker, og det så ut til å kunne funke. Det betyr altså at et filter vil kunne fungere, men er ikke sikker på om jeg er lysten på å åpne forsterker for å mikke det til.

  9. #9
    Intermediate JD sin avatar
    Medlem siden
    Apr 2003
    Poster
    2,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er problemet løst. Tok av toppdekselet, og la et stykke mørkt avispapir foran IR mottageren. Syns ikke fra utsiden, og nå fungerer det som det skal. Og jeg er fortsatt godt fornøyd med Bladeliusen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •