2808, CM1 og CMC - skurrer!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    2808, CM1 og CMC - skurrer!

    Kom hjem fra juleferie på møre i går og opplevde at lyden skurrer eller vrenger seg, tror det kan sammenlignes med en sprengt høytaler(?)

    Alt har vært avskrudd og det var ikke slik da jeg reiste for to uker siden. Har tatt ut alle kilder, sjekket alle kabler osv. Factory reset på reciveren. Har ikke hørt noe fra bakkanalene (M-1), men opplever dette merkelige fenomenet på høyre, venstre og center-kanalene. Har prøvd forskjellige surround-moduser, stero m.f uten at det har gjort noen forskjell.

    Noen som har noen forslag? Alle kablene mine er QED/Argon bortsett fra strømkablene som er de som fulgte med det aktuelle produktet.

    Takker for svar.

  2. #2
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd litt mer nå, jeg får ikke lyd fra front-B eller surround-kanalene. Tok ut alle kilder og kjørte kun iPod-en på AUX. I stero var lyden normal, men når jeg satte på 5ch stero eller en annen dsp så oppstår "vrengingen"

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •