Hvordan få litt kraft i høyttalerne!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan få litt kraft i høyttalerne!

    Hei!
    I sommer kjøpte jeg meg Klipsch RF 63, Rc 64 og RB 52, hadde fra før av en onkyo TX-NR807, midgard audio 4.1og en en nad 272 forsterker. har en xtz 12 bass - best i test - subben. videre bruker jeg en ps3 for å spille av filmer og en påkostet htpc for musikk!
    Har koplet opp fronthøyttalerne på midgard forsterkerne, center kanalen på nad forsterkeren og kjører bakhøyttalerne rett fra onkyo forsterkeren.
    "problemet" mitt er at jeg syns det er litt tamt med lyd! har testet ut en del instillinger, men jeg blir liksom aldri fornøyd. Føler at det er mer å gå på dette her, spiller liksom ikke øredøvende høyt. det jeg har gjort nå da, så kjører jeg på de innstillingene som forsterkeren vil at jeg skal gjøre etter at jeg hat kjørt "lyttetesten" på onkyo forsterkern. er egentlig litt skuffet....
    ble også fortalt at disse måtte spilles inn høyt å lenge! har vel ikke brukt de mer enn kanskje 150 timer på musikk og sett kanskje 30 filmer.

    noen forslag til hva jeg kan gjøre? alle forslag mottas med takk!

  2. #2
    Intermediate
    Medlem siden
    Jul 2009
    Poster
    534
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Er stereomann så mine kunnskaper om receivere er begrenset, men jeg tror romkorreksjonen er synderen her. Kan du kjøre receiveren i det som kalles pure direct eller audio direct? Altså gå utenom disse instillingene til receiveren? Høyttalerne står kanskje som "small"?

    Alternativt kan du prøve å kjøre uten Midgard/Nad forsterkeren og høre hvordan det blir da. Det er noe som ikke stemmer her for rf63 skal kunne spille ubehagelig høyt.

  3. #3
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,576
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Pass på at frontene er satt til small i menyen.

    2. Sjekk at fronter er i fase(koblet riktig pluss til pluss)

    3. Sjekk fase på sub + finn beste plasering.

    4. mer innspilling. Høyt og med bass.

    Verken Midgard eller Nad skal være noe særlig bra på Klipsch. Hva driver frontene nå? Bytt om på forsterkerne, ev prøv å drive de fra reciver.

    Sjekk ved å bevege deg rundt i rommet om lyden er høyere noen plasser enn andre. Prøv å flytte på ht for bedre lyd.

  4. #4
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er det satt opp lydmessig... bruker du høytalere fullrange eller bruker du x-over ?

    Har du kjørt Audyssey kalibreringen ?


    Hvordan er anlegget plassert i romet ?


    Bilder / Tegninger av romet er greit for og hente inn tips fra avfolket angående plassering av høytalere m.m for best mulig lyd

  5. #5
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal ta noen bilder å laste opp, tenkte ikke på det! bare for å svare på alle spørsmålene her først!

    ja, har kjørt Audyssey kalibrering og bruker den nå som de instillingene den anbefaler uten å gjøre noe., videre står frontene på store fronthøyttalere i menyen og de står plassert ca 20 cm fra bakvegg (leca lektet ut og isolert og kledd med villmarkspanel). Frontene er koplet riktig i henhold til + til + og - til -! bassen er ikke noe problem, den spiller bra og låter kanon! Litt mer usikker på dette fullrange eller x-over egentlig er..... så det skal jeg ikke uttale meg om (så dum er jeg på dette)

  6. #6
    Active raeggis sin avatar
    Medlem siden
    Sep 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av yzer
    Hei!
    I sommer kjøpte jeg meg Klipsch RF 63, Rc 64 og RB 52, hadde fra før av en onkyo TX-NR807, midgard audio 4.1og en en nad 272 forsterker. har en xtz 12 bass - best i test - subben. videre bruker jeg en ps3 for å spille av filmer og en påkostet htpc for musikk!
    Har koplet opp fronthøyttalerne på midgard forsterkerne, center kanalen på nad forsterkeren og kjører bakhøyttalerne rett fra onkyo forsterkeren.
    "problemet" mitt er at jeg syns det er litt tamt med lyd! har testet ut en del instillinger, men jeg blir liksom aldri fornøyd. Føler at det er mer å gå på dette her, spiller liksom ikke øredøvende høyt. det jeg har gjort nå da, så kjører jeg på de innstillingene som forsterkeren vil at jeg skal gjøre etter at jeg hat kjørt "lyttetesten" på onkyo forsterkern. er egentlig litt skuffet....
    ble også fortalt at disse måtte spilles inn høyt å lenge! har vel ikke brukt de mer enn kanskje 150 timer på musikk og sett kanskje 30 filmer.

    noen forslag til hva jeg kan gjøre? alle forslag mottas med takk!
    Hvordan er lyden? lite trøkk? litt mye diskant?

  7. #7
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja! lite bass, mye diskant, også føler jeg at de "svikter" når volumet øker.... tør ikke spille høyere enn -25 på onkyo forsterkeren.... begynner å høres vondt ut!!! men hvorfor skal høyttalerne stå som small i menyen?

  8. #8
    Active raeggis sin avatar
    Medlem siden
    Sep 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av yzer
    ja! lite bass, mye diskant, også føler jeg at de "svikter" når volumet øker.... tør ikke spille høyere enn -25 på onkyo forsterkeren.... begynner å høres vondt ut!!! men hvorfor skal høyttalerne stå som small i menyen?
    Du har seriøse problemer med refleksjoner...Høytalere må kjøres som store
    Gjør som meg, sett målemikrofonen 1 meter lenger fra sitteplassen kjør romkorreksjonen på nytt.
    Beskriv forskjellen etterpå Jeg hadde samme problem
    tidligere.

  9. #9
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan dette ha noe med at denne "lyttetesten" er kjørt 3 ganger fra samme punkt? har ikke satt microfonen i alle setene, kun det sete i midten, og gjort de på alle 3...? stupid?

  10. #10
    Active raeggis sin avatar
    Medlem siden
    Sep 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo

    Sitat Opprinnelig postet av yzer
    kan dette ha noe med at denne "lyttetesten" er kjørt 3 ganger fra samme punkt? har ikke satt microfonen i alle setene, kun det sete i midten, og gjort de på alle 3...? stupid?
    Du har visst Onkyo, jeg ville likevel satt mikrofon litt fremfor sitteplasser ved måling på nytt.

  11. #11
    Expert Skalle sin avatar
    Medlem siden
    Apr 2008
    Poster
    6,576
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her skriver du at bassen er bra:

    Sitat Opprinnelig postet av yzer
    Skal ta noen bilder å laste opp, tenkte ikke på det! bare for å svare på alle spørsmålene her først!

    ja, har kjørt Audyssey kalibrering og bruker den nå som de instillingene den anbefaler uten å gjøre noe., videre står frontene på store fronthøyttalere i menyen og de står plassert ca 20 cm fra bakvegg (leca lektet ut og isolert og kledd med villmarkspanel). Frontene er koplet riktig i henhold til + til + og - til -! bassen er ikke noe problem, den spiller bra og låter kanon! Litt mer usikker på dette fullrange eller x-over egentlig er..... så det skal jeg ikke uttale meg om (så dum er jeg på dette)
    Mens i neste innlegg er den ikke det?

    Sitat Opprinnelig postet av yzer
    ja! lite bass, mye diskant, også føler jeg at de "svikter" når volumet øker.... tør ikke spille høyere enn -25 på onkyo forsterkeren.... begynner å høres vondt ut!!! men hvorfor skal høyttalerne stå som small i menyen?
    Problemet ditt kan være mye refleksjoner, som raeggis sier. Prøv å vri frontene til å peke rett på deg.

    Meningen med å sette frontene til små, var å hindre mest mulig fasefeil med subben. På høyt volum pleier det alltid å hørest best ut med fronter satt til small.

    Du må dessuten huske å justere opp nivået på subben 4 -6 Desibel etter at autokoreksjon er kjørt. Hør på litt musikk, og prøv deg fram.

  12. #12
    Active raeggis sin avatar
    Medlem siden
    Sep 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vil gjøre deg oppmerksom på at jeg kjører fronthøytalere som Large
    ..altså de spiller hele frekvensspekteret. Hvordan blir lyden hos deg?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •