Sonos: Trøbbel med sone

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Active
    Medlem siden
    May 2007
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sonos: Trøbbel med sone

    Jeg har følgende oppsett:

    Stue: ZP120
    Kjøkken: ZPS5
    Tilkoblet router: ZP90
    CR200

    Det første som ble installert var ZP90 (som tilkobling til nettverket), S5 og CR200. Dette fungerte flawless på det meste; filestream, spotify og nettradio.

    Dagen etter hooket jeg opp ZP120 på stuen. Avspilling av filer fra PC fungerer utmerket, men Spotify er håpløst. Det hakker og lyden forsvinner. ZP120 står forresten nærmere ZP90(router) enn S5 gjør.

    Siden Spotify fungerte helt fint på S5 prøvde jeg å linke sonene, dvs linker stue(zp120) med s5(kjøkken). Da fungerte plutselig Spotifyavspilling helt fint på ZP120, men frigjør jeg sonene blir det samme trøbbelet hos ZP120 igjen.

    Er det noen som har peiling på hva problemet her er?

  2. #2
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må nesten bare feilsøke. Prøv først å sette zp120 helt nært zp90 og se om det fortsatt hakker. Det kan jo hende det er ett eller annet i mellom zp90 og stua som forstyrrer signalet. Om det fungerer når du setter zp120 nærme, kan du bytte trådløskanal på Sonos-systemet, ettersom det da sannsynligvis er interferens fra annet utstyr i stua som skaper problemet.

    Om det fortsatt hakker når du har zp120 ved zp90, kan du forsøke å koble dem sammen med nettverkskabel. Om det da ikke hakker, kan det tyde på at det er noe galt med trådløskortet i zp120.

  3. #3
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta en chat med sonos-support, de kan gi deg mye mer diagnose enn du selv klarer!

  4. #4
    Active
    Medlem siden
    May 2007
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gratulerer
    Du må nesten bare feilsøke. Prøv først å sette zp120 helt nært zp90 og se om det fortsatt hakker. Det kan jo hende det er ett eller annet i mellom zp90 og stua som forstyrrer signalet. Om det fungerer når du setter zp120 nærme, kan du bytte trådløskanal på Sonos-systemet, ettersom det da sannsynligvis er interferens fra annet utstyr i stua som skaper problemet.

    Om det fortsatt hakker når du har zp120 ved zp90, kan du forsøke å koble dem sammen med nettverkskabel. Om det da ikke hakker, kan det tyde på at det er noe galt med trådløskortet i zp120.
    Takk for innspill. Prøvde å skifte til de andre kanalene (1 og 6) men ingen forbedring.

    Jeg kan ikke skjønne at plasseringen skal være noe problem i og med at ZP120 funker 100% når den står sammenslått med S5-sonen?

  5. #5
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm. Det kan hende systemet gir bedre signal til sonen i stua når zp5 og zp120 er linket sammen. Det er et såpass komplisert system at det er vanskelig å si sikkert om plasseringen spiller inn når sonene er linket. Jeg har dessverre ingen flere konstruktive forslag enn å prøve å flytte på zp120 eller eventuelt koble ut alt i stua som sender signaler og se om det er forskjell. (For alt jeg vet kan stråling fra varmekabler også spille inn.)

  6. #6
    Active
    Medlem siden
    May 2007
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om varmekabler gjør at Sonos sliter så vil det legge en stor demper på min hittil svært gode opplevelse av systemet Dette er liksom multi-rom løsning hvor badet er attraktivt. Det er kanskje nevneverdig at min Squeezebox radio funker helt fint på badet (hvor varmekablene står på). Det er forresten snakk om ca 2 meter (fri sikt) mellom ZP90/Router og ZP120. S5 står på kjøkkenet med vegg mellom.

    Ser ut som jeg må kontakte Sonos en dag jeg har tid.

  7. #7
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    He, he, du har nok rett. Det hadde vært veldig teit å lage et hjemmesystem for trådløs lyd som påvirkes av varmekabler.

    Sonos har veldig, veldig god support, som du finner her:
    Sonos - Contact Support

    Du kan jo også stikke innom Hi-Fi Klubben og spørre om du får låne en annen zp120 med hjem for å teste om den fungerer bedre.

  8. #8
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Christiansk

    Det er forresten snakk om ca 2 meter (fri sikt) mellom ZP90/Router og ZP120. S5 står på kjøkkenet med vegg mellom.
    Sonos anbefaler å "låse" det trådløse på 54mbps, prøvd det?

  9. #9
    Active
    Medlem siden
    May 2007
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Sonos anbefaler å "låse" det trådløse på 54mbps, prøvd det?
    Prøvde det nettopp. Ingen bedring. Jeg har mer og mer tro på at dette er en software-feil i Sonos...

    Men HVOR på Sonos sine sider finner jeg chat-muligheten? Fant den i går men men ikke i dag

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •