Bi-ampe C372??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bi-ampe C372??

    Hei!
    Går ikke det ann å Bi-ampe NAD c372??

    Akkurat vert å kjøpte brukte XLS-12, men jeg fikk ikke me sånne metallbiter man kan bruke i stedefor to kabler..

  2. #2
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ole805
    Hei!
    Går ikke det ann å Bi-ampe NAD c372??

    Akkurat vert å kjøpte brukte XLS-12, men jeg fikk ikke me sånne metallbiter man kan bruke i stedefor to kabler..
    Da tar du bare en kabel stump imellom... husk det er de som er loddrett over hverandre som du skal koble sammen .

    EDIT: Dealen er at siden han har fjernet de "metallplatene" så har han koblet delefiltere fra hverandre... det kobler du lett sammen igjen vha en kabel stump ...

    Ser ikke noe grunn til å biampe med 1 stk NAD 372

  3. #3
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det går ikke an å bi-ampe med bare én forsterker. Da må du ha minst 4 kanaler.

  4. #4
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du tenker på 2 kabelstrekk til høyttalerne så kalles det for "Bi-wiring"
    Bi-amp kan du gjøre med å sette en y-split kabel på slik at den ene går tilbake i 372, mens den andre går inn i en c272 som er en effektforsterker.
    Her kan du også bruke en PA-forsterker (bass) siden de er utstyrt med justerbar volum.

    Da kobler du 372 til mellomtone mens effekten blir koblet til bass

  5. #5
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk fikset det! Brukte litt høyttalerkabel!
    Takk for hjelp! :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •