D/A converter problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    D/A converter problem

    Hei.

    Har kjøpt meg en D/A converter som er koblet til PC`n via USB kabel.
    Etter ca 10 minutter, begynner det å sprake i høytalerne, uansett metode å koble converteren videre til prosessoren på. Forsøkte også balansert, men med samme resultat. Sprakingen opphører om jeg trykker pause eller stopp, så det virker som det blir generert fra pc`n. Har kun brukt Spotify når jeg har spilt musikk.
    Forslag anyone?

    Takker.

    Jørgen

  2. #2
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tooloud
    Hei.

    Har kjøpt meg en D/A converter som er koblet til PC`n via USB kabel.
    Etter ca 10 minutter, begynner det å sprake i høytalerne, uansett metode å koble converteren videre til prosessoren på. Forsøkte også balansert, men med samme resultat. Sprakingen opphører om jeg trykker pause eller stopp, så det virker som det blir generert fra pc`n. Har kun brukt Spotify når jeg har spilt musikk.
    Forslag anyone?

    Takker.

    Jørgen
    Har du mulighet så prøv å koble til med en optisk/toslink digitalkabel, denne skal eliminere støy som kan oppstå fra en PC via USB, så prøv om dette hjelper

  3. #3
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken DAC, pc og forsterker har du? Blir enklere å kunne hjelpe med litt mer info
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  4. #4
    Newcomer
    Medlem siden
    May 2010
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke tilfeldigvis HRT music streamer eller en annen DAC som tar strøm fra usb?
    Jeg hadde problem med dette på min HP laptop. Musikken spilte fint i 10 minutter, så kom det spraking. Fra stasjonær pc var det ingen støy.
    Det viste seg at laptopen min ikke gav nok strøm til dacen hele tiden. Problemet ble løst ved å gå over til en DAC med egen strømforsyning.

  5. #5
    Newcomer
    Medlem siden
    May 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Det er en Cambridge med egen strømforsyning. Fra Hifi klubben.
    Har kun forsøkt med USB fra pc, ikke ennet. Tror ikke jeg har optisk utgang på den..
    Det er en HP laptop, ca 3 år gammel. Jeg gikk også inn å deaktiverte lydkortet manuellt, men til liten nytte.
    Prosessoren er en Thule 350, og forsterkeren en Nad T 973.

    Tror kanskje det kan ligge noe i forbindelsen mellom Pc og dac ja..

  6. #6
    Newcomer
    Medlem siden
    May 2010
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tooloud
    Hei.

    Det er en Cambridge med egen strømforsyning. Fra Hifi klubben.
    Har kun forsøkt med USB fra pc, ikke ennet. Tror ikke jeg har optisk utgang på den..
    Det er en HP laptop, ca 3 år gammel. Jeg gikk også inn å deaktiverte lydkortet manuellt, men til liten nytte.
    Prosessoren er en Thule 350, og forsterkeren en Nad T 973.

    Tror kanskje det kan ligge noe i forbindelsen mellom Pc og dac ja..
    Start med å prøve en annen pc enn HP. Mulig at den trekker mye strøm fra usb til tross for at den har egen strømforsyning. Når jeg forsket på hvorfor min skurret, fikk jeg opplyst at de fleste HP-laptoper hadde problemer med strømtørste usb-enheter.

  7. #7
    Intermediate
    Medlem siden
    Mar 2009
    Poster
    2,313
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En DacMagic trekker ikke strøm fra USB.

    Jeg ville sjekket kabler og kontakter. Elektrisk støy er et notorisk problem når datamaskiner kobler til musikkanlegg med metallkabel.

  8. #8
    Newcomer sws sin avatar
    Medlem siden
    Nov 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mismatch mellom drivere/bitrate PC/DAC?

    Mener jeg opplevde dette med CambridgeAudio DAC når DAC'en trodde den skulle operere på 48k samplingrate. Fikk satt ting riktig på PC (Linux) og skraping forsvant (observert på dac ble samplingrate lyset tent på 44.1k). Hvordan Windoze oppfører seg vet jeg ikke...

  9. #9
    Newcomer
    Medlem siden
    Jan 2013
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,
    vet ikke om denne tråden er aktiv lengre, men svarer likevel.

    Jeg har sjekket litt rundt om DacMagic+ i det siste.
    1. Dacen krever en driver når koblet til pc (slipper driver når koblet til mac)
    2. Standardinnstillingen for usb er usb1. For å bytte til usb2 holder du samplerate-knappen under startup, og vrir volumhjulet til det lyser i digital kilde 2.

    Mer info finnes på denne nettsiden:
    Cambridge Audio DacMagic Plus Up-sampling Digital to Analogue Converter Review | AVForums.com - UK Online

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •