Pipelyd fra høyttalere - jordsløyfe?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pipelyd fra høyttalere - jordsløyfe?

    Har et LG HB965TZ hjemmekinosystem hvor jeg er plaget med høyfrekvent pipelyd fra (noen av) høyttalerne (suselyd også, men den må jeg helt inntil høyttalerne for å høre). Lyden er mer eller mindre konstant så lenge anlegget er på, den endres ikke ved volumendringer.

    Anlegget er kun koblet til TV (HDMI) og LAN, og begge deler har jeg koblet fra uten at det har gjort noen forskjell. Jeg har også slått av og på dimbare spotter samt varmekabler på samme kurs uten at det heller gjør noen forskjell.

    Så etter å ha søkt en del på forumet her, sitter jeg igjen med inntrykket av at det kan være en jordsløyfe. Men kan det være det siden støpselet fra anlegget er av en "flat" type (euro?), og dermed ikke berører jordingspinnene i stikkontakten?

    Eventuelle forslag til andre feilsøkinger?

    Kan det være utstyrsfeil?

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du galvanisk skille på ditt tv uttak?

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Har du galvanisk skille på ditt tv uttak?
    Nei, TVen er ikke koblet til antenneledning - kun til HDMI (ren filmbruk). Jeg har som sagt koblet TVen fra anlegget for å teste, trodde det var nok når det gjaldt TV.

  4. #4
    Intermediate Kekka sin avatar
    Medlem siden
    Jan 2010
    Poster
    1,353
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Har du galvanisk skille på ditt tv uttak?
    Nå vet ikke jeg åssen trådskaper har dette men hvis han ikke har antenne kabelen inn på tvn, om han f.eks. har antennekabelen å dekoder også scart eller komp. ifra decoder. Vil da en galvaniskskille hjelpe?

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er egentlig det der er vitsen med galvanisk skille. Dekoderboksens jord og din jord er ikke ikke alltid venner.
    Det er ikke tv`en der er problemet, det er dekoderen, og man må ha galvanisk skille på vegguttaket der går til dekoderen.

    Om ikke noen kilder er koblet til anlegget, og det piper, da må det jo være anlegget, og spesielt når det ikke er i alle høyttalere.
    Litt vanskeligt å lokalisere disse problemer.

  6. #6
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser "desverre" ut som jeg har funnet løsningen her, og det ser ut som en produktfeil.

    Synd det ikke ser ut til å kunne fikses, så da blir det nok reklamasjon...

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott, og trist.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •