Optisk kabel sitter løst, ingen lyd, feil kabel?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Optisk kabel sitter løst, ingen lyd, feil kabel?

    Hei
    Skulle koble sammen lydplanken min (arvani ergosound) sammen med tv'n. Den optiske kabelen jeg kjøpte er helt lik i begge ender, og den satt godt i TV'n, mens i lydplanken satt den helt løst.. Eneste lyden jeg fikk var litt skurr.. Har jeg kjøpt feil kabel? Burde jeg kjøpt en slik som ser nesten ut som en minijack i ene enden?

    Fredrik

  2. #2
    Active
    Medlem siden
    Sep 2007
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I spec-sheet så står det TOSLINK og ikke mini-TOSLINK.
    http://www.tandis.no/pub/file_216.pdf

    Hvordan ser inngangen ut. Er den formet som en firkant (TOSLINK) eller som en minijack (MINI-TOSLINK)

    Her ser du bilder av begge deler:
    Toslink til mini-toslink adapter (Optisk)

    Det virker på meg som om det er kabel/inngang på planken som ikke er helt i henhold til standard, evt blitt skadet.

  3. #3
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er denne kabelen jeg har kjøpt:


    Er det mini-toslink?

    Vet du hvor jeg kan kjøpe den kabelen jeg skal ha?

    Kan evt stikke innom Expert etterpå å snakke med dem der...

  4. #4
    Intermediate
    Medlem siden
    Mar 2009
    Poster
    2,313
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kabelen du har kjøpt er riktig type.

    Sikker på at TV sender ut det signalet lydplanken skal ha?

    Fra ErgoSound brukerhåndbok:

    "Obs!: Når den optiske inngangen på ErgoSound brukes, se til at utgangsmodusen for kildeenheten angis til PCM. Se i brukerhåndboken til TV-en for mer informasjon om innstillinger av produktets lydutganger."

    TOSlink (optisk lydkontakt) er ganske robust, og slipper signalene igjennom selv om pluggen sitter litt løst. Det er mer sannsynlig at TV'en er stilt inn på et signalformat planken ikke kan lese.

  5. #5
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Fahnsen
    Kabelen du har kjøpt er riktig type.

    Sikker på at TV sender ut det signalet lydplanken skal ha?

    Fra ErgoSound brukerhåndbok:

    "Obs!: Når den optiske inngangen på ErgoSound brukes, se til at utgangsmodusen for kildeenheten angis til PCM. Se i brukerhåndboken til TV-en for mer informasjon om innstillinger av produktets lydutganger."

    TOSlink (optisk lydkontakt) er ganske robust, og slipper signalene igjennom selv om pluggen sitter litt løst. Det er mer sannsynlig at TV'en er stilt inn på et signalformat planken ikke kan lese.
    Tror egentlig du har rett i det du sier her. Men jeg har lett gjennom alle innstillinger på TV'n og finner ingen steder at den kan sende ut PCM, BORTSETT fra ett sted.

    Tv'n har innebygd digital dekoder (som jeg ikke bruker). Når man skal installere den, så kan man velge at lydformatet skal være PCM. Men finner ikke at det er mulig å sende ut PCM ellers.. Er ikke det litt drøyt merkelig?

    Jeg tenkte at den sendte ut PCM som standard, siden det ikke gikk å stille...

  6. #6
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er forøvrig denne TV'n jeg har:
    Komplett.no - Toshiba REGZA 37" LCD-TV 37X3000PG

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva mener du med at den sitter løst? Har du dyttet den tilstrekkelig inn?

  8. #8
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Hva mener du med at den sitter løst? Har du dyttet den tilstrekkelig inn?
    Om alt er nytt skal det litt krefter til for å få den skikkelig inn.. Er det gammelt, så kan de sitte gaanske så dårlig..

  9. #9
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Hva mener du med at den sitter løst? Har du dyttet den tilstrekkelig inn?
    At den sitter så løst at den faller ut når man bare kommer så vidt borti ledninga..

    Men altså, var innom Expert nå. De prøvde ledninga mi på dems Arvani, og den satt dårlig der og, men så nå at den kabelen de hadde satt og svært dårlig, så her er det tydeligvis en svakhet med selve kontakten til Arvani...

    Det lokket som dekker kontakten har forøvrig løsnet og.. Er ikke megaimponert over kvaliteten på dette.. Skal ta med hele greia til Expert over helga..

  10. #10
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, tyder på dårlig kvalitet, kablen skal sitte dønn fast egentlig...oppdaget at min satt løst en 14 dager etter jeg hadde montert den, det var før jeg skjønte den måtte dyttes skikkelig inn, men jeg hadde absolutt ingen problemer med lyden likevel....

  11. #11
    Intermediate
    Medlem siden
    Mar 2009
    Poster
    2,313
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ja, tyder på dårlig kvalitet, kablen skal sitte dønn fast egentlig...oppdaget at min satt løst en 14 dager etter jeg hadde montert den, det var før jeg skjønte den måtte dyttes skikkelig inn, men jeg hadde absolutt ingen problemer med lyden likevel....
    Det er stor forskjell på TOSlink-kontakter med hensyn til hvor godt pluggen sitter. Siden det er lyssignaler som overføres, og ikke elektrisitet, svekkes ikke signalet av "dårlig kontakt" -- så sant "tuppen" på pluggen er inne i kontakten, virker det, selv om pluggen sitter løst.

  12. #12
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har bestemt meg for å bare ha analog kabel fra TV'n, da det er det eneste som funker, så har jeg digital fra PS3 og opp til planken.. Så får jeg i allefall digital der..

    Men må uansett levere inn planken til Expert da kontakten er helt fucka..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •