Hjelp til VSX1015 - 5.1 Surround

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til VSX1015 - 5.1 Surround

    Hei

    Etter å ha kjørt ren stereo i et par år har jeg nå endelig fått plass til å koble opp surround igjen. Har kjørt surround tidligere og alt funket fint da.

    Men nå får jeg ikke AUTO MCACC til å fungere, får SB Error når jeg prøver. Alle kanalene høres men kan høres ut som subben spiller mellomtone frekvens når bakre "høyre side med ryggen til" høyttaler skal spille av "lyden sin" og samme høyttaleren virker å ha dypere frekvens enn sin partner på andre siden.

    Har testet:
    - Å bytte om på kablene (fra venstre til høyre)
    - Sette den i extended mode "on"
    - Stille inn høyttaler størrelse osv "Large"
    - De bakre er koblet til "Surround back" og på surround har jegi kke koblet noen. Frontene er koblet til front og Center til Center

    Jeg har koblet bakre høyttalere via en aktiv 12" sub. Skal teste å koble direkte i forsterkeren imorgen, må skjøte kabler for å få dem lange nok så hadde håpt det ikke skulle være problemet da jeg har ganske dyre kabler å må kjøpe nye om disse ikke er lange nok.

    Har veeeeldig lyst å se Avatar på Bluray i morgen med surround så blir meget glad om noen har en ide om hva det kan være

    Ellers vil tips til instillinger og tweaks på forsterkeren være mer en velkommen om dere vet om noe.

    Her er forresten en link til brukermanualen til forsterkeren (på svensk) om det skulle kunne hjelpe dere. Har lest og prøvd det jeg kunne finne av relevanse der. Men kan jo ha oversett/ikke forstått ett eller annet.

    Pioneer user manual

  2. #2
    Active
    Medlem siden
    May 2006
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke så mye annet å si enn at i et 5.1-oppsett skal du bruke 'surround' til bakhøyttalerene, ikke 'surround back'. Rett det, så slipper du i alle fall SB error
    Samsung UE55F8005 | Pioneer SC-LX72 | Oppo BDP-103 | Dali Mentor 8 / Mentor Vokal / Concept 1 | Velodyne CHT-10
    Xbox One | aune X1 dac | AKG Q701 | Philips Fidelio X1 | Turtle Beach Stealth 500X | Sennheiser Momentum on-ear | Harmony Ultimate

  3. #3
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, prøver det.

    Kommer rapport senere om problemet vedvarer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •