REW måling - hvorfor feilmelding?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    REW måling - hvorfor feilmelding?

    Sitter og leker litt med Room EQ Wisard, men får alltid følgende feilmelding:

    "Impulse response is not where it should be.... "

    Målingene ser normale ut, men jeg får denne beskjeden hver gang. Noen som vet hva jeg kanskje gjør galt?

  2. #2
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan ser impulsen ut da?
    Og hvordan har du koblet? Det er mulig denne meldingen kommer om du har stort delay gjennom elektronikken, slik at REW forventer at impulsen skal komme før?
    Har ikke vært borti denne feilen, så dette er et forsøk på logisk gjetting :grin:

  3. #3
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Takk for svar!:-)

    Jeg kjører en analog kabel fra spl inn i lydkortet og analog fra lydkort til forsterkeren. Jeg har deling på 80hz og kjører subben gjennom anti-mode 8033. Jeg har korrigert for delay ved bruk av anti-mode og meldingen kommer selv om jeg bypasser denne...


    Jeg vet ikke hva impulse response betyr engang eller hvordan den bør se ut, men jeg legger ved et bilde i allefallops:

  4. #4
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du søker på impulse respons i REW så står det endel om temaet der.

  5. #5
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det noen som ut fra bildet kan si om den ser normal ut? Evt om noen kan poste et eksempel på en riktig/grei impulse response kurve.


    Sitat Opprinnelig postet av Gurba
    Hvis du søker på impulse respons i REW så står det endel om temaet der.
    Jeg finner mange tråder hvor det er diskutert, men det er veldig omfattende og teknisk og jeg håpet derfor på om noen kunne si litt kort om hva det dreier seg om, særlig fordi kurvene ellers virker å se normale ut...

  6. #6
    Intermediate slimchaddi sin avatar
    Medlem siden
    May 2009
    Poster
    1,467
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvordan får du opp kurvene i det hele tatt? skjører du sinusfilene som man laster ned i guiden?

  7. #7
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører bare "messure", og sweepen kommer som bestilt fra 10-200hz 512kb oppløsning, og resultatene kommer. Eneste jeg stusser på er at jeg hver gang må trykke "ok" for å få bort feilmeldingen som kommer. Bortsett fra det virker alt normalt.

  8. #8
    Newcomer Nordenstam sin avatar
    Medlem siden
    Apr 2008
    Poster
    215
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Monitor
    fra 10-200hz
    problemet forsvinner om du måler 10 til 20000 Hertz.

    en impuls er i denne sammenhengen en eksplosjon, en utblåsning av energi over et veldig kort tidsrom. impuls responsen i akustikk viser det som skjer ved å klappe med hendene eller skyte med pistol i rommet. først kommer høytaleren, en skarp blipp energi, fulgt av refleksjoner fra gulv, sidevegger, tak, osv.

    når signalet som brukes for å lage impulsen er et sveip som stopper på 200Hz betyr det at det stopper på en relativt treg frekvens. tilsvarer en lang impuls, som vist i grafen som ble postet! 20kHz er veldig mye kjappere. 100 ganger høyere frekvens.. da begynner det å ligne på en eksplosjon med energi.

    bildet du postet viste to grafer lagt oppå hverandre (boksene som er huket av nedi skjermen). er bedre å se på envelope(ETC) for å studere tid/nivå grafer. se også evnt på schroeder integralen for å se hvordan det ligger ann med romklangen generelt. skal helst være en rett linje nedover.

    her er bilde av et lite rom med masse demping:

    -properimpulse-schroeder-curve-png

  9. #9
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nordenstam
    problemet forsvinner om du måler 10 til 20000 Hertz.

    en impuls er i denne sammenhengen en eksplosjon, en utblåsning av energi over et veldig kort tidsrom. impuls responsen i akustikk viser det som skjer ved å klappe med hendene eller skyte med pistol i rommet. først kommer høytaleren, en skarp blipp energi, fulgt av refleksjoner fra gulv, sidevegger, tak, osv.

    når signalet som brukes for å lage impulsen er et sveip som stopper på 200Hz betyr det at det stopper på en relativt treg frekvens. tilsvarer en lang impuls, som vist i grafen som ble postet! 20kHz er veldig mye kjappere. 100 ganger høyere frekvens.. da begynner det å ligne på en eksplosjon med energi.

    bildet du postet viste to grafer lagt oppå hverandre (boksene som er huket av nedi skjermen). er bedre å se på envelope(ETC) for å studere tid/nivå grafer. se også evnt på schroeder integralen for å se hvordan det ligger ann med romklangen generelt. skal helst være en rett linje nedover.
    Hei!

    Tusen takk for forklaringen! Da har jeg litt å jobbe med!

    Her er forøvrig den første målingen min fra 20-20.000hz. Dette ser ikke særlig bra ut.. Bassresponsen måles til å være langt lavere enn det jeg får når jeg måler fra 10-200 hz på samme volum. Kan du se om jeg har gjort noen grunnleggende feil her?

  10. #10
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Resultatet ser mere normalt ut etter jeg endret fra 512kb til 256kb, og feilmeldingen er borte, så tusen takk igjen for tipset!

  11. #11
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...og der kom siste bilde ja

  12. #12
    Newcomer Nordenstam sin avatar
    Medlem siden
    Apr 2008
    Poster
    215
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Desverre, er fortsatt ikke riktig! Signalet sett i tid skal være støygulv, en skarp stigning til maksimum og slak daling tilbake til støygulvet. Impulsen din begynner sakte, bygger seg opp og daler så igjen på andre siden.

    En typisk årsak til noe sånt er innebygd samplerate konvertering et eller annet sted. Mest sannsynlig i lydkortet ditt! Om det er stil inn til å kjøre på f.eks. 48kHz og programmet står på 44.1, vil lydkortet i mange tilfeller automatisk konvertere til riktig samplerate. Impulsresponsen til en slik konvertering ser i mange tilfeller ut som en symmetrisk bølge, med toppen på midten og symmetriske flanker på sidene. Se om du kan få stilt inn programmet på samme samplings-frekvens som lydkortet.

    Om du har noe annet digitalt fiksfakseri i signalkjeden, sjekk om det om skjer noe lignende der et sted.

    Når det blir riktig skal det se ut omtrent som grafen jeg postet.

  13. #13
    Newcomer Nordenstam sin avatar
    Medlem siden
    Apr 2008
    Poster
    215
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PS: gjorde en kjapp test med samplerate konvertering fra 48 til 44 og tilbake til 48. Impulsen ble laaaang og lignet ganske mye på det du har postet.. Regner med det er der det ligger! Se også opp for romkorreksjons-EQ! I det hele tatt, alt som er digitalt som kan tulle med signalet.

  14. #14
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    686
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nordenstam
    Desverre, er fortsatt ikke riktig! Signalet sett i tid skal være støygulv, en skarp stigning til maksimum og slak daling tilbake til støygulvet. Impulsen din begynner sakte, bygger seg opp og daler så igjen på andre siden.

    En typisk årsak til noe sånt er innebygd samplerate konvertering et eller annet sted. Mest sannsynlig i lydkortet ditt! Om det er stil inn til å kjøre på f.eks. 48kHz og programmet står på 44.1, vil lydkortet i mange tilfeller automatisk konvertere til riktig samplerate.
    Du hadde helt rett! Det var kalibreringsfilen for lydkortet var gjort ved 48khz mens prorammet spilte av i 44khz. Det er selvsagt mulig at jeg har gjort noe annet feil også, men her er hvertfall den nye kurven som heldigvis begynner å likne mere på din

    Edit: ...OK, det var kanskje en liten overdrivelse. Det må være noe mere som er feil her. Støygulvet daler i tillegg over tid... Jeg har forøvrig skrudd av alt digitalt vissvass.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •