Prob med WF100 og Phono utgang.??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer Jeandaniel sin avatar
    Medlem siden
    Jan 2010
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Prob med WF100 og Phono utgang.??

    Hei,

    I dag fikk jeg låne med meg hjem WF100 til Audio Pro, som da er en trådløs DAC som kobles med y-ledd RCA i reciver og usb til pc/mac.

    Når jeg bruker Phono som utgang for å gi lyd så skurrer det noe hinsides, samt når WF100's enheter er koblet til og aktive påvirker det mitt trådløse internett hvor jeg da verken kommer inn på mail, google, vg osv.. samt msn logger av.

    Ett kjent fenomen, eller er jeg bare altfor fersk?

    Har lest igjennom hele NR807 manualen og finner ingen tegn til justeringer som må til på Phono utgang.

    Hjelp?

  2. #2
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mulig at det du kaller Phono-inngang, er en inngang beregnet for platespiller (phonograph) - og i så tilfelle vil det skurre og høres rart ut. Prøv en annen av de andre analoge inngangene.

    At PCen din går i stå, kan jeg ikke hjelpe deg med - jeg har bare erfaring med at slikt kan skje når man driver med trådløst i heimen.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •