Hjelp! Volumet rett til topps...

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 34
  1. #1
    Intermediate Gimsegutten sin avatar
    Medlem siden
    Dec 2006
    Poster
    665
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp! Volumet rett til topps...

    I går kveld oplevde jeg noe skremmende med min Hegel H200 forsterker.

    Da jeg skulle slo av lyset i rommet, gikk volumet på forsterkeren rett til topps, og jeg måtte hive meg langflat for å få slått den av! Kunne jo ødelagt høyttalerne, men det gikk heldigvis bra. Men jeg er selvsagt redd det kan skje igjen...

    Kan dette skje som følge av en spenningsendring?

    Har et vanlig dobbelstøpsel på veggen som jeg ved hjelp av et vanlig grenuttak på gulvet tar strøm til hele anlegget fra: DAC, TV, PS3, forsterker, Sonos...
    På samme vegg har jeg lysbryter til kjøkkenet, og det var da jeg slo av denne at problemet oppsto.

    Hva kan jeg evt gjøre for å unngå at dette skjer igjen?
    Er takknemmelig for all hjelp!

  2. #2
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har faktisk opplevd noe tilsvarende, for noen dager siden.
    Etter å ha hengt på plass min PJ i taket, skulle jeg sette på plass kablene. Da jeg dyttet inn HDMI-kabelen, økte plutselig lydvolumet flere hakk.
    Men heldigvis ikke til et nivå som på noen måte var til fare for utstyret.
    Receiveren i andre enden av kabelen var ikke påslått, ettersom jeg spilte musikk fra SB via HD10 og til H200.

    Hvorfor dette skjer, har jeg imidlertid ingen god forklaring på!
    Det er relativt opplagt at dette skyldes en eller annen form for elektrisk støy, som i sin tur påvirker volumreguleringen i forsterkeren.
    Kanske det kan være en ide å informere HEGEL-folket om dette?

  3. #3
    Intermediate Gimsegutten sin avatar
    Medlem siden
    Dec 2006
    Poster
    665
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Interessant å se at det har skjedd lignende hos flere.

    Har sendt mail til Hegel, og så får jeg se om de svarer og hva de har å si.

    I mellomtiden kunne det jo vært kjekt om noen ser noen løsning i forhold til hvordan jeg kan unngå at det gjentar seg.

    Fins det noen slags dings, grenuttak e.l som beskytter mot spenningsendringer i strømnettet?

    Jeg er forøvrig meget fornøyd med forsterkeren (overgår alt annet jeg har prøvd av forsterkere!) lydmessig. Har derfor veldig lite lyst til å måtte bytte.

  4. #4
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    179
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ujordet..

    Er noen av disse forgrenerne ujordet? lurer bare da jeg har koblet min hegel h200 rett i veggen, men har noe av det andre utstyret på en ujordet forgrener. Og det samme har skjedd til meg noen ganger.

  5. #5
    Intermediate Gimsegutten sin avatar
    Medlem siden
    Dec 2006
    Poster
    665
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wiuuu
    Er noen av disse forgrenerne ujordet? lurer bare da jeg har koblet min hegel h200 rett i veggen, men har noe av det andre utstyret på en ujordet forgrener. Og det samme har skjedd til meg noen ganger.
    Har forsterkeren koblet rett i veggen jeg også. De andre komponentene er koblet til forgreneren. Tror jeg har jording på de fleste stikk-kontaktene, i alle fall tv og dac. Har et måleapparat fra Gallup som måler hva vi ser på tv samt lader til sonosfjernkontrollen og lader til universalfjernkontroll (Harmony one) som kanskje ikke har jordet kontakt.

    Brukte lydinngangen med tv-lyd gjennom forsterkeren da det skjedde.

  6. #6
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    179
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener det var ved tv titting jeg også merket fenomenet. Men det var nok å skru et hakk på volumknotten, så gikk det ned til der det skulle være med en gang. Altså volumet var ikke forandret i displayet, men det var meget høyt ut ifra høytalerne..

  7. #7
    Intermediate Gimsegutten sin avatar
    Medlem siden
    Dec 2006
    Poster
    665
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wiuuu
    Mener det var ved tv titting jeg også merket fenomenet. Men det var nok å skru et hakk på volumknotten, så gikk det ned til der det skulle være med en gang. Altså volumet var ikke forandret i displayet, men det var meget høyt ut ifra høytalerne..
    Jeg tok meg ikke tid til å sjekke nøye hva som skjedde for min del. Hadde det heller travelt med å slå av!

    Men det er interessant å høre hvis det var ved tv-titting det også skjedde hos deg. Det er nok bare jeg i familien som kommer på å bruke anlegget til tv og film, så da har jeg litt bedre kontroll.

    Men jeg skulle jo uansett likt å kunne føle meg helt trygg på at det ikke skjer igjen...

  8. #8
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    179
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Presist det som skjedde var vel at samboern satt å så på tv, så slo jeg av taklyset som er på samme krets som hegelen, og da smalt volumet rett opp. Men hvis dette viser seg å være et problem, og eventuelt resulterer i ødelagte høytalere. Så er man ganske godt beskyttet av kjøpsloven. Eneste problemet er jo om strømanlegget ikke er helt 100%. Men ihvertfall her i huset er strømanlegget splitter nytt, samt at det er kontrollert for 3 mnd siden.

    Har du hørt noe fra Hegel da? Spennende å se hva de mener om denne saken.

  9. #9
    Intermediate Gimsegutten sin avatar
    Medlem siden
    Dec 2006
    Poster
    665
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå sendte jeg mail til Hegel i går, så jeg kan nok ikke forvente svar så fort, men det blir spennende å se hva de evt. svarer ja.

    Nå er ikke ønsket mitt i utgangspunktet å bruke kjøpslov til å heve kjøpet eller noe slikt (kan også bli vanskelig da jeg har kjøpt den brukt og ikke har kvittering). Er meget fornøyd med lyden i forsterkeren og vil gjerne ha en løsning med den fortsatt på plass.

    Kan nevne at huset mitt heller ikke er mer enn fem år gammelt, så det er litt rart om det skulle være noe feil med strømanlegget, særlig når vi tar i betraktning at vi nå er tre stykker her som har opplevd dette med akkurat samme forsterker.

    Håper bare å finne ut hvordan jeg kan hindre at en slik spenningsendring kan slå ut slik. Om det fins noen slags duppeditt som kan sørge for stabil strøm eller om det må gjøres noe med forsterkenen??

  10. #10
    Intermediate
    Medlem siden
    Mar 2009
    Poster
    2,313
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selvfølgelig ligger feilen i forsterkeren. Ellers ville lignende ting hendt med annet utstyr også.

  11. #11
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er vel ikke noen "feil", ved at forsterkeren(e) ellers fungerer klanderfritt?
    Jeg vil helle kalle det for et problem hos enkelte, i den forstand som at dette bare av og til forekommer.
    Spikker vel litt fliser nå kanskje, men rett skal jo være rett. ;-)
    For egen del har jeg kun opplevd problemet én gang, uten dermed å bagatellisere saken!

    Det kan i alle fall synes som en eller annen krets i forsterkeren er litt vel følsom for elektrisk støy, men det er jeg ganske sikker på at Bent Holter&Co finner ut av!
    Det blir i alle fall interessant å se hva svaret blir.

  12. #12
    Intermediate
    Medlem siden
    Mar 2009
    Poster
    2,313
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En stereoforsterker som ikke fungerer 100% i vanlige boligomgivelser, må vel kunne sies å ha en feil...

  13. #13
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som du vil............

  14. #14
    Intermediate Spiff79 sin avatar
    Medlem siden
    Feb 2009
    Sted
    Stavanger
    Poster
    1,762
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig fenomen

    Får mange år siden opplevde jeg at min Denon receiver plutselig økte volumet noe voldsomt. Dette opplevde jeg flere ganger.

    Det viste seg at det kom av fruen sin mobiltelefon som hun alltid la oppå en PAradigm aktiv sub som jeg hadde lånt av en kompis. Etter at suben ikke ble brukt som mobiltelefon-hotell lenger, forsvant problemet.

    Hvordan dette gikk til vet jeg ikke...

  15. #15
    Intermediate hårek sin avatar
    Medlem siden
    May 2003
    Poster
    1,136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kompis opplevde akkurat det samme med en Harman Kardon AVR. Fikk byttet enheten, men samme problem med den andre.
    Kanskje fellesnevner er samme underleverandør av optisk dekoder for volumkontroll, eller noe slikt.

  16. #16
    Newcomer shesmovedon sin avatar
    Medlem siden
    Dec 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min Hegel H200 laget kinaputter av Audiovectorene mine.
    For guds skyld ikke bruk denne forsterkeren.

    Jeg opplevde dette først to ganger.
    Leverte den inn for utbedring og fikk garanti om at dette ikke skulle skje igjen.
    Det var volumkortet som "samlet på seg statisk elektrisitet" eller noe.

    Forsterkeren virket bra i ganske nøyaktig tre måneder før ******* brøt løs.

    Tok da denne med til kjøpstedet i Trondheim.

    Hegel innrømte ikke at det kunne være noe feil med forsterkeren, det måtte vøre et atomkraftverk eller noe i nabolaget mitt som genererte faenskap på nettet mitt. Nei det er ikke tilfelle.

    Etter veldig mye om og men og noe jeg oppfatter som velvilje hos Soundgarden, ble H200 igjen der, konto ranet og H4se med meg hjem.

    Liker lyden i Hegel men ikke snakk om jeg skal ha potmetrene deres inn her noe mer.

    Erstattning for ødelagte høyttalere og 100 mil i bil kom selvfølgelig ikke på tale.

    Napp den ut av anlegget og lever den inn er min konklusjon.

    Jeg har hele saksgangen på mail om det kan hjelpe noen.

  17. #17
    Newcomer shesmovedon sin avatar
    Medlem siden
    Dec 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Gimsegutten].

    Nå er ikke ønsket mitt i utgangspunktet å bruke kjøpslov til å heve kjøpet eller noe slikt (kan også bli vanskelig da jeg har kjøpt den brukt og ikke har kvittering). Er meget fornøyd med lyden i forsterkeren og vil gjerne ha en løsning med den fortsatt på plass.

    QUOTE]


    Ikke min vel?
    Tror jeg har notert serienummeret om du lurer.

  18. #18
    Intermediate Gimsegutten sin avatar
    Medlem siden
    Dec 2006
    Poster
    665
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shesmovedon
    Ikke min vel?
    Tror jeg har notert serienummeret om du lurer.
    Jeg kjøpte den brukt av en i Trondheim, men kjenner ikke forhistorien ytterligere. Sender deg serienummeret på pm, så kan vi jo se om det kan være noe sammenheng.

  19. #19
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    "Morsomt" å lese, da jeg selv har opplevd det samme med en NAD forsterker.
    - Alltid lurt på hva som forårsaket hendelsen.

    Kun skjedd én gang, og det var under passiv lytting til musikk, ikke forårsaket av handling fra min side. Aldri skjedd siden, med den forsterkeren eller andre jeg ahr hatt.

  20. #20
    Intermediate Gimsegutten sin avatar
    Medlem siden
    Dec 2006
    Poster
    665
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    Det er vel ikke noen "feil", ved at forsterkeren(e) ellers fungerer klanderfritt?
    Jeg vil helle kalle det for et problem hos enkelte, i den forstand som at dette bare av og til forekommer.
    Spikker vel litt fliser nå kanskje, men rett skal jo være rett. ;-)
    For egen del har jeg kun opplevd problemet én gang, uten dermed å bagatellisere saken!

    Det kan i alle fall synes som en eller annen krets i forsterkeren er litt vel følsom for elektrisk støy, men det er jeg ganske sikker på at Bent Holter&Co finner ut av!
    Det blir i alle fall interessant å se hva svaret blir.
    Da har jeg fått raskt svar fra produsenten, og Scrooge har nok rett i at de vil ordne opp i dette! (Jeg gjengir ikke hele det lange svaret, men helt kort oppsummert):

    Problemet ligger i at strømnettet i huset, på den aktuelle sikringskursen, ikke er "stivt" nok til å "drepe" transistenter ved av/påslag av andre kilder og at mikroprossessoren som styrer lydvolumet blir forstyrret.

    De tilbyr seg videre å sette inn et støyfilter i forsterkeren. (Sitat: "Dette filteret har ingen negative konsekvenser for lyden, da det kun
    demper transiente pulser i forbindelse med digitalstyringen av
    volumkontrollen")

    Da må jeg bare si meg meget fornøyd! Med slik service, må jeg si at Hegel har innfridd alt av det jeg kunne håpe på!

    Jeg vil i alle fall heller sende den inn for å få denne modifiseringen enn å bytte den ut, for jeg tror jeg må lete en del om jeg skal finne noe som låter like bra i samme prisklasse!

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •