During i subwoofer og TV

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    During i subwoofer og TV

    Jeg har nettopp flyttet mitt hjemmekino anlegg fra stue til kjeller.
    Når jeg kobler ledning i monitorutgangen på min forsterker (Marantz 7200) durer det i suben. Trodde først det skyldtes dårlig ledning i monitorutgangen, men skiftet denne med Monster og fikk samme during. Har THX Monster til sub, slik at her skal ikke problemet ligge. I tillegg durer det dersom jeg kobler Telenor Avidi digitalboksen til anlegget (dvs Monster kabel fra phono stereoutgangen til forsterkeren). På toppen av det hele fikk jeg during i TVen når jeg koblet ut suben og koblet ledning i monitorutgangen i forsterkeren og inn på TVen. Noen som har hatt tilsvarende problemer ?

    Hatt satt pris på svar. På forhånd takk.

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ut som et jordingsproblem. Koble fra all jord i stikkontaktene og koble fra kabelTV. Hvis støyen da blir borte er det jording som er problemet.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig dette er et dumt spørsmål: Dersom jeg skal koble fra alle kontakter, hvordan kan jeg da høre noe som helst ? Forsterkeren må jo være tilkoblet, det samme gjelder suben.

    Gitt så at det er et jordingsproblem, hvordan løser jeg dette ? Kan det være skjøteledningen min som er problemet ? Håper for all del ikke det er varmekablene i gulvet, for det blir dyrt å reparere.

    Kan det være forsterkeren ?

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koble fra jordingen i stikkontakten skrev jeg vel.

    Skru av dekelet på stikkontaktene og demonter jord-ledningen, og skru på dekelet igjen.
    Problemet oppstår som regel når et produkt finner jord gjennom et annet produkt. KabelTV uttaket er også god jord, så derfor må du koble fra det også.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det viser seg å være et jordingsproblem må du finne ut hvilket komponent som er problemet. Løsningen blir enten å koble fra all jord, eller å bryte jordkappen på signalkablene til dette komponentet. Da får det ikke funnet jord gjennom signalkablene.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #6
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Igjen føler jeg meg litt flau over manglende elektriker kunnskaper, men jeg er ikke redd for å spørre.

    Stikkontaktene for alle mine komponenter er "ferdigsveisede", dvs at dekselet ikke kan skrus av. Dersom du mener at jeg skal ta vekk jording i støpselet i veggen, følger jeg deg. Trodde dog ikke dette var heldig, ettersom jordingskontakter skal hindre overledning. Jeg hadde ikke samme problemet i stua, men der var ikke støpselet i veggen et jordingsstøpsel. Får vel prøve meg frem.

  7. #7
    Newcomer colaboy sin avatar
    Medlem siden
    Dec 2003
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv hatt samme problemet, i blant så klikka det i subben når jeg slo på en lampe som sto på samme kursen som subben. Koblet av jordings kabel i stikk-kontakten og problemet forsvant.

    Ingen jord, er bedre en dårlig jord!

    Antar at det ikke står noe vaskemaskin eller komfyr på samme kursen..?

  8. #8
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har samme problem, og her står fire kjøleskap og en komfyr på samme kurs. Ikke kan jeg koble fra noe som helst, da jeg bor på studenthybel. Tips? :?

  9. #9
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke jeg har vaskemaskin på samme kursen. Skal sjekke i ettermiddag. Komfyr står på kjøkkenet i 2.etg, så dette blir ikke noe problem.

    Er det ellers farer med å koble ut jordingsledningen ? Hva hvis det blir oversvømmelse ?

  10. #10
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alex F
    Igjen føler jeg meg litt flau over manglende elektriker kunnskaper, men jeg er ikke redd for å spørre.

    Stikkontaktene for alle mine komponenter er "ferdigsveisede", dvs at dekselet ikke kan skrus av. Dersom du mener at jeg skal ta vekk jording i støpselet i veggen, følger jeg deg. Trodde dog ikke dette var heldig, ettersom jordingskontakter skal hindre overledning. Jeg hadde ikke samme problemet i stua, men der var ikke støpselet i veggen et jordingsstøpsel. Får vel prøve meg frem.
    Lag en skøteledning uten jord med nok uttak til alle komponentene i enden da vel.

    Hvis elanlegget i huset ditt er rimelig stabilt er det ikke farlig å koble fra jord i det ene støpselet på veggen. Bare å ikke koble til utstyr som er i kontakt med vann på det uttaket det.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  11. #11
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke problemet ditt er andre ting som er koblet på samme kurs (vaskemaskin etc), men at komponentene i anlegget lager jordsløyfe seg imellom. Ellers ville støyen alltid vært, der så fort du skrudde på receiveren.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  12. #12
    Newcomer colaboy sin avatar
    Medlem siden
    Dec 2003
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hi-Fil
    Lag en skøteledning uten jord med nok uttak til alle komponentene i enden da vel.
    Genialt enkelt!

  13. #13
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husk å dra ut kabelTV'n også, ellers jorder det bare ut på antennenettet
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  14. #14
    Newcomer
    Medlem siden
    Jul 2004
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ganske interesant tema dette. Jeg hadde en Nad t762 som det støyet av.... Når jeg da sjekket i brukermanualen sto det at den burde kobles til en jordet kontakt.... men det er jo helt motsatt av det som blir sagt her.

    Jeg har også alt for mye på en og samme kurs, men det hjelper ikke å koble ut noe av det andre. Når det gjelder komfyrer så er vel ikke det noe problem - de skal ha egen kurs så vidt jeg vet, hvis ikke flyr sikringer i hytt og gevær.

    Venter nå spent på ny og oppgradert t763 så da regner jeg med at støyproblemene er borte

  15. #15
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LITEN FLAUSE ! Ser at jeg tidligere idag forvekslet stikkontakt og støpsel/kontakt. Jeg kunne ikke bare fatte hva du mente med å ta av dekselet. Når jeg kom hjem slo det jo meg hva som var hva. (Egentlig er det jo innlysende: "stikk-i-kontakten"). Jeg skrudde opp stikkontakten og tok vekk jordingsledningen. Sim-sala-bim og duringen var borte.

    Tusen takk for hjelpen og beklager at jeg var litt trang i nøtta idag. Jeg får skylde på at det er min første dag på jobben etter 3 ukers ferie. Hodet har ikke begynt helt å fungere ennå.

  16. #16
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    142
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ytterligere brum fra digitaldekoderen kan fjernes ved å montere en liten lednings-snutt (avjordings-dingseboms?) mellom antenne-kabelen og dekoderen. Dette ble gjort hos meg - selve ledningsgreia koster ikke mer enn et par hundrelapper. Fjernet alle støyproblemer her.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •