Bråkete strømadapter på Cambridge Azur DacMagic

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Bråkete strømadapter på Cambridge Azur DacMagic

    Hei

    Har nettopp kjøpt meg en Cambridge Azur DacMagic og opplever at strømadapteret bråker ganske mye. Når det er noenlunde stille i rommet kan jeg stå på omtrent to meters avstand og høre at den surrer. Har andre som eier DacMagic opplevd det samme, eller er det min det er noe galt med?

    Vil dere generelt si at dette er noe jeg må finne meg i, eller er dere enige i at dette ikke holder?

    Jøran

  2. #2
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jøran
    Hei

    Har nettopp kjøpt meg en Cambridge Azur DacMagic og opplever at strømadapteret bråker ganske mye. Når det er noenlunde stille i rommet kan jeg stå på omtrent to meters avstand og høre at den surrer. Har andre som eier DacMagic opplevd det samme, eller er det min det er noe galt med?

    Vil dere generelt si at dette er noe jeg må finne meg i, eller er dere enige i at dette ikke holder?

    Jøran
    Det er bare å kontakte HFK og få ny powersupply, om dette er en av de gamle modellene så har noen av dem litt støy og skal byttes ut.

  3. #3
    Intermediate fordfiesta sin avatar
    Medlem siden
    Jan 2008
    Poster
    1,071
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nettopp fått ny adapter.
    Det var en feil på endel av de gamle adapterene.

  4. #4
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fordfiesta
    Jeg har nettopp fått ny adapter.
    Det var en feil på endel av de gamle adapterene.
    +1

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •