Hdmi utgang problemer med min nye Onkyo 607 Receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hdmi utgang problemer med min nye Onkyo 607 Receiver

    Hei, vet at endel har hatt problemer med å koble f.eks. Lyse Altibox til Onkyoforsterkere etc. Dette løste seg visstnok tilslutt med å skifte til Lyse sin hdmi "originalkabel".

    Jeg har noe av det samme problemet med min forsterker Onkyo 607. Når jeg kobler Canal Digital HD boksen, Popcorn Hour og Sony Bluray spiller BDP S360 til hdmi inngangene på Onkyoforsterkeren, så vises ikke noe via forsterkerutgangen til min prosjektor. Men alle disse kildene virker når en kobler dem direkte på prosjektor.

    Så det må jo finnes en løsning slik at jeg kan bruke forsterkeren til switch??
    Denne forsterkeren er helt ny og har støtte for HDCP.

    Har noen andre lignende problemer med Onkyo 607 forsterkeren?
    Kan evt. dette løses med å skaffe Lyse sin original hdmi ledninger?
    (Ja, det høres jo egentlig latterlig ut. men noen skrev at en støttet 1.2 hdmi og derfor).

    Trenger litt hjelp her :-)

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du noe signal ut fra Onkyoen i det hele tatt? Viser feks. OSD?
    Prøvd å endre utsignalet fra Onkyoen til en lavere oppløsning?

  3. #3
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ikke noe signal ut

    Nei, det viser ingenting. OSD virker kun gjennom hdmi og er fraværende.
    Jeg kjøpte nettopp en billig 4-1 hdmi switch fra Claes Olson som funker fint. Men det hadde jo vært utrolig mye enklere å få det til gjennom receiveren.
    Tror ikke det går an å justere hdmi video oppløsningen på selve forsterkeren. Mener at det kun kan stilles hvis en har oppkonvertering fra analoge kilder som kompositt/componentsignal. (Har satt denne uansett på trough signal).

  4. #4
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må nesten være noe galt med Onkyo'en da, hvis du ikke bruker veldig lang kabel.

  5. #5
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    208
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Teit spørsmål kansje. Men har du testet med en annen kabel ut fra forsterkeren?
    Om du har det og det fortsatt ikke funker så ville jeg nok antatt at reciveren var deffekt som fronzel sier.

  6. #6
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kun 1,5m kabel

    Hei, bruker kun 1,5 m. kabel. Så det er merkelig.

    Det kan nok ha noe med at jeg har en HDfury Dvi(Hdmi)-Rgb overgang til prosjektoren. Men det er jo rart at det virker når jeg tar den direkte via kilden til prosjektor med denne overgangen. Har forøvrig puttet inn både blu-ray spilleren og canaldigital til min skjerm oppe på et annet anlegg tidligere via hdmi, og det virket via Onkyo'en på min 50" plasma. Så dette har definitivt noe med at utgangen ikke liker HDfyru overgangsadapteret min...

    Og som sagt virker det som ei kule med Claes Olson 4-1 hdmi switch'en...

  7. #7
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skal faktisk prøve en Lyse Altibox hdmi kabel imorgen

    Jeg prøver en Hdmi kabel fra Altibox ut fra min Receiver til HDfury adapteret mitt-Prosjektor Det høres jo helt sprøtt ut, men andre har fått det til å virke på denne måten med Lyse Tv dekoderen. Verdt et forsøk. Tror jeg tar med meg 2 kabler, slik at jeg kan prøve både inn til forsterkeren og ut.

  8. #8
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis andre har løst samme problem slik, så prøv for all del.
    Men jeg er litt skeptisk. Når kabelstrekket ikke er lenger enn 1,5 meter bør det fungere fint med en billig kabel fra clas.
    DVI adapteret kan jo også ha en innvirkning som du sier, hvis signalet fra Onkyo'en er svakt i utgangspunktet.

  9. #9
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jeg har testet med 3 andre hdmi kabler

    Jeg har testet 3 stk. forskjellige hdmi kabler, men det funket ikke. Skaffer meg Lyse sin hdmi kabel for å teste dette. tar vel også å bærer ned en 32" Lcd HD ready skjerm ned i kinoen for å se om det virker til den via hdmi uten HDfury adapteret!

  10. #10
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har testet ut litt!

    Har nå testet ut følgende på mitt 32" LCD Tv:

    Koblet alle kildene inn via Onkyo forsterker og ut via vanlig hdmi= VIRKET!
    (Så Hdmi uten adapter virker i alle fall til min TV=forsterker ok).

    Koblet alle kilder inn via forsterker ut til HDfyry adapter og inn på RGB dataport på TV= VIRKET IKKE.

    Koblet alle kilder inn på Claes Olson 4-1 switch og ut via Hdmi til HDfury adapter til RGB dataport på Tv = VIRKET!

    Så her er det nok som du sier Fronzel, Onkyo Hdmi signalet må garantert være for svakt.

    Hva kan jeg gjøre her? Forsterkning av hdmi signal/Bedre kabler etc??
    Jeg prøver i alle fall Lyse Hdmi kabelen i morgen uansett, bare for å se...Det kan jo umulig virke. -But you never know where the hare hops!! :-)

  11. #11
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo alltids prøve med en annen kabel.
    Det går også an å koble på en HDMI repeater av typen som brukes for lange strekk med kabel. Feks en til 241,- hos eheitmann:
    eheitmann.no

    EDIT: Forresten, switchen fungerer jo egentlig som en repeater. Hva om du kobler receiver->switch->projektor?
    Og deretter alle kildene inn på receiver.

  12. #12
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei igjen :-)

    Jeg har prøvd å koble switc'en i mellom etc. uten hell. Leste litt på nettet og fant ut at en kan ha en strømforsyning til HDFury adapteret. Det stod klart og tydelig at en trengte dette hvis det ble for langt kabelstrekk, eller en hadde mange overganger/adaptere (Som meg) som vil gi pga. svak strøm via Hdmi fra receiver. Mange opplevde i tilleg at det ble litt mer punch i bildet når den fikk ekstra strøm.
    Så nå bestilte jeg en power supply der jeg kjøpte HDFury adapteret mitt. Kun 5£ + frakt! Venter i spenning (Bokstavlig talt)... :-)

  13. #13
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Du hadde litt mye riktig igjen Fronzel!

    Hei, jeg prøvde å koble Receiver-Clas Ohlson switch-HDFury Adapter-Prosjektor.

    Først ble det ikke bilde via Blu-ray spilleren i receiver, men så koblet jeg Canal Digital satellitt-tuneren direkte i switch'en i tillegg. Da fikk switchen mer strøm og koblingen virket via forsterkeren!! (En kan se ett blått led lys i HDFury hvis det er strøm).

    Dvs. at forsterkeren absolutt gir for lite strøm over Hdmi for å drive HDFury adapteret. Så strømforsyningen jeg bestilte vil absolutt gjør susen.

    Tusen takk for all hjelp Fronzel!

  14. #14
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så bra
    Velbekomme.

  15. #15
    Newcomer tomriis sin avatar
    Medlem siden
    Nov 2003
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Det virker kanonbra nå ! :-)

    Fikk endelig strømforsyningen til min overgang HDfury, og dette gjorde susen for min forsterker som levererer svakt hdmi signal. Nå funker alt helt optimalt :-)

  16. #16
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av tomriis
    Har nå testet ut følgende på mitt 32" LCD Tv:

    Koblet alle kildene inn via Onkyo forsterker og ut via vanlig hdmi= VIRKET!
    (Så Hdmi uten adapter virker i alle fall til min TV=forsterker ok).

    Koblet alle kilder inn via forsterker ut til HDfyry adapter og inn på RGB dataport på TV= VIRKET IKKE.

    Koblet alle kilder inn på Claes Olson 4-1 switch og ut via Hdmi til HDfury adapter til RGB dataport på Tv = VIRKET!

    Så her er det nok som du sier Fronzel, Onkyo Hdmi signalet må garantert være for svakt.

    Hva kan jeg gjøre her? Forsterkning av hdmi signal/Bedre kabler etc??
    Jeg prøver i alle fall Lyse Hdmi kabelen i morgen uansett, bare for å se...Det kan jo umulig virke. -But you never know where the hare hops!! :-)

    Tror at grunnen til at du ikke får noe ut fra din Onkyo er at koblingen din kan lage kopier dvs at du kan kopiere det som går ut fra din receiver...og da vil den ikke sende bilde ut.de har lagt inn sperre for sånt...og det gjelder nok de fleste receivere...kjøper du en prosjektor som tar HDMI inn...no problem...en venn av meg hadde samme problem...ny prosjektor: problem solved..
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  17. #17
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av classic46
    Tror at grunnen til at du ikke får noe ut fra din Onkyo er at koblingen din kan lage kopier dvs at du kan kopiere det som går ut fra din receiver...og da vil den ikke sende bilde ut.de har lagt inn sperre for sånt...og det gjelder nok de fleste receivere...kjøper du en prosjektor som tar HDMI inn...no problem...en venn av meg hadde samme problem...ny prosjektor: problem solved..
    HDMI og DVI er fullt kompatible med hverandre, selv med HDCP kopibeskyttelse, så det skal ikke være noe problem.
    Uansett har trådstarter løst problemet med litt strøm til adapteret. Svakt signal var altså synderen her.

  18. #18
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt noe samme problem som jeg har forsket på noen timer idag. Har en onkyo 807 med bd, altibox, htpc osv. Måtte ha altibox i hdmi1 for å få det til å virke. Etter å ha brukt orginalkabel, og ellers alt annet av kabler jeg har, så koblet jeg Altibox -> aktiv hdmisplitter til et par hundrelapper på ebay --> onkyo 807 --> tv/projekter. Da virker det samme hvem hdmi port jeg bruker på onkyoen. Rare greier...

  19. #19
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører Onkyo 607 og har ingen problemer med denne. Jeg har også BDP S360 og altibox koblet til uten problemer. Tyder vel på som andre sier at det må være noe feil med Onkyoen?

  20. #20
    Intermediate hjalmarjalla sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Drister meg til å henge meg på i denne tråden istedet for å starte en ny, da jeg har en kompis som har store problemer med hdmi på sin Onkyo 807.

    Han hadde problemer med å få bilde og lyd til å fungere og ringte meg for hjelp. Dro bortover og så på tingene, men det hjalp han ikke så mye

    Han har følgende utstyr:
    Projektor: Pansonic PT4000
    Blurayspiller: Philips BDP9500
    Reciever: Onkyo 807
    Kabler: Realcable 10m hdmi og Realkable 1m hdmi

    Det er problemer med å få lyd og bilde til å fungere. Bilde og lyd ramler ut vilkårlig. Det kunne fungere ok en stund for så å droppe ut. Noen ganger så kom det ikke opp bilde i det hele tatt. Har restartet alt og startet opp i rekkefølge.

    Har også forsøkt en Panasonic BD80 bluray-spiller uten at det hjalp nevneverdig.

    Vi har oppdatert firmware på BDP9500 og Onkyo 807 til nyeste versjon. HMDI-instillinger satt på «Auto» på bluray, og satt på «Auto» i reciever.

    Vi har forsøkt ulike hdmi-kabler, både 10 meter og 1 meter. Har forsøkt ulike hdmi-innganger på henholdsvis reciever og projektor, men ingen tilsynelatende forskjell.

    Deretter forsøkte vi eliminasjonsmetoden:

    1 - Kun HDMI direkte fra bluray til projektor - bilde fra bluray ok, ingen dropouts.

    2 - Kun HDMI fra reciever til projektor - uten bluray tilkoblet - menybildet fra reciever ok, ingen dropouts.

    Ingen dropouts så lenge det er koblet på denne måten, men så snart vi forsøker å koble inn bluray via reciever så blir det problemer.

    Det ene øyeblikket fungerer det fint, så ramler det ut enten bilde eller lyd, eller begge deler. Kan fungere en god stund og så detter et eller begge deler plutselig ut.

    Har forsøkt hdmi-booster mellom reciever og projektor uten nevneverdig forskjell.

    Jeg føler at vi har prøvd det meste, men vi klarer ikke å finne ut hva som kan være galt.

    Kan det være feil med Philips bluray-spilleren? Synes dette er merkelig da vi også har forsøkt en splitter ny Panasonic spiller og opplever samme problemer med denne.

    Kan det være feil med kablene? Synes det er rart fordi vi har byttet ut alle kablene i ulik rekkefølge og har 2 sett ulike produsenter av kablene.

    Kan det være feil med recieveren? Synes det er rart da menyen fra denne vises uproblematisk via projektoren. Kan selvsagt være feil med inngangen, men har forsøkt alle hdmi-innganger uten forskjell. Har ikke prøvd å bytte ut denne, men har en 607 på trappene for prøve en annen.

    Kan det være feil med projektoren? Synes det er rart da bildet fungerer fint direkte fra bluray-spiller og meny fra reciever. Har også forsøkt alle 3 hdmi-innganger på projektoren.

    Så hva kan i all verden det være? Holder på å bli sprø

    Er det noen som har noen forslag til hva vi kan prøve for å finne ut av dette?

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •