Merkelig problem med HDMI switch

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig problem med HDMI switch

    Hei!

    Har fått meg en slik switch:Grandbeing MX0402-320.
    eheitmann.no

    Problemet oppstår når jeg skal bruke prosjektor.

    Koblet slik:
    HDMI fra receiver til switch.
    HDMI-ut 1 Til TV 1m. kabel
    HDMI ut 2 Til Prosjektor. 10 m. clas ohlsson kabel.

    Se på tv er ikkeno problem, men når jeg switcher til for å se på prosjektor må tv`n stå på, for så å slå av tv`n etter at det er switchet over til prosjektoren.

    Litt keitete siden jeg bruker harmony one som fjernkontroll.

    Litt vanskelig forklart, kanskje.

    Noen som har peil?

  2. #2
    Intermediate thunderstorm77 sin avatar
    Medlem siden
    May 2005
    Poster
    677
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scooby doo
    Hei!

    Har fått meg en slik switch:Grandbeing MX0402-320.
    eheitmann.no

    Problemet oppstår når jeg skal bruke prosjektor.

    Koblet slik:
    HDMI fra receiver til switch.
    HDMI-ut 1 Til TV 1m. kabel
    HDMI ut 2 Til Prosjektor. 10 m. clas ohlsson kabel.

    Se på tv er ikkeno problem, men når jeg switcher til for å se på prosjektor må tv`n stå på, for så å slå av tv`n etter at det er switchet over til prosjektoren.

    Litt keitete siden jeg bruker harmony one som fjernkontroll.

    Litt vanskelig forklart, kanskje.

    Noen som har peil?
    Tror dette er et vanlig problem med passive splittere (men har hørt de har en på Biltema som fungerer uavhengig av om skjermene står på eller ikke).

  3. #3
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thunderstorm77
    Tror dette er et vanlig problem med passive splittere (men har hørt de har en på Biltema som fungerer uavhengig av om skjermene står på eller ikke).
    Denne skal jo selv detektere signaler både inn og ut.

    Det funker greit å switche fra prosjektor til tv, men ikke omvent.
    Går heller ikke an å starte med alle komponenter avslått, for så og slå på prosjektor. Switchen begynner registrerer riktig output, men ikke noe bilde på prosjektoren. Slår på tv, og slår tv av igjen, så vipps så er det bilde på prosjektoren.

  4. #4
    Active hustlin sin avatar
    Medlem siden
    Oct 2009
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HVa slags tv-dekoder har du?

  5. #5
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å bytte om på utgangene?

    Hva slags TV har du? Det kan være et HDMI-handshake problem, noe som ikke nødvendigvis ligger i switchen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •