[Solved!] Har jeg ødelagt LCDtvn min?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    [Solved!] Har jeg ødelagt LCDtvn min?

    Heisann, har en Tatung V32MCHK som har vært en trofast tjener i et par år nå. Her om dagen leste jeg endel om 1:1 pixelmapping som denne skjermen skal støtte. Prøvde så å oppdatere EDID i Powerstrip, men etter litt tukling frem og tilbake, så er bildet på skjermen helt ødelagt!

    Bildet "suser" nedover og skjermen blinker uansett hva jeg gjør. Samme skjer om jeg kobler den til pc eller dvdspiller osv.

    Er det bare til å kaste den på dynga? eller er det mulig å "resette" EDID eller noe annet i skjermen?

  2. #2
    Intermediate hagr sin avatar
    Medlem siden
    Mar 2007
    Poster
    620
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du finner orginal EDID kan du gjenta prosessen og se om du får fikset det da

    Har samme TV, modifisert på samme måte. Den virker utmerket. Nå finner jeg for øvrig dessverre ikke EDIDen jeg brukte.

    Lykke til!

    Harald

  3. #3
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hagr
    Hvis du finner orginal EDID kan du gjenta prosessen og se om du får fikset det da

    Har samme TV, modifisert på samme måte. Den virker utmerket. Nå finner jeg for øvrig dessverre ikke EDIDen jeg brukte.

    Lykke til!

    Harald
    Takker for svar! Har en modifisert EDID som jeg fant her på forumet, men fikk ikke oppdatert den. Fikk melding om at EDID i tvn kanskje var skrivebeskyttet eller for lang kabel faktisk. Så da begynte jeg å tukkle på egenhånd :?

  4. #4
    Active Wessey sin avatar
    Medlem siden
    Sep 2005
    Poster
    332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har jo uansett fem års reklamasjonsrett hvis den er kjøpt i Norge, så jeg hadde vel sjekket med forhandler før den havner på dynga...

  5. #5
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var problemet løst, skulle prøve å oppdatere EDID igjen, fulgte en annen guide, fikk det ikke til, men etter 5min med nettkabelen utav tvn så fungerte alt igjen

  6. #6
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wessey
    Du har jo uansett fem års reklamasjonsrett hvis den er kjøpt i Norge, så jeg hadde vel sjekket med forhandler før den havner på dynga...
    Bra at TV'en ble igjen.

    Men når det gjelder reklamasjonsretten så tror jeg du får problemer med å få godkjent feil pga selvforskyldte fuck-ups. Det står gjerne i manualen at oppdateringer skjer på eiers risiko e.l.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •