Altibox oppgradert med HDCP, jeg ser ingenting...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Altibox oppgradert med HDCP, jeg ser ingenting...

    Har en Onky 606 receiver, som jeg har koblet min altibox til.

    Igår restartet jeg altibox'n og den oppgraderte til nyeste software, etter dette har jeg bare fått en svart skjerm. Ringte kundeservice idag og de sa at det var pga de har oppgradert Altibox med HDCP.

    Skjønner ikke hvorfor slike ubrukelige ting må bli fremtvinget på oss.

    Spørsmålet er: Noen måte å bypasse HDCP? Hvis ikke så stenger jeg tv-abb idag.

  2. #2
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har allerede vært en tråd om dette her på avforum.

    Ta HDMI kabelen fra altibox og putt den i hdmi 1.
    Det skal fikse saken.

    Du kan lese mere her http://avforum.no/forum/digitalt-bak...uligheten.html

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk, men så irriterende ubrukelig HDCP er..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •