Hjelp til bilde fra pc til projektor via receiveren?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp til bilde fra pc til projektor via receiveren?

    Bruker s-video fra laptop til receiver (rx-v663). Skjermkortet er en x1400 med de nyeste omega driverne.

    Problemet er at jeg ikke får noe bilde på projektoren når jeg er i windows, kun når jeg spiller av video filer. Så snart jeg lukker video fila så blir bildet på projektor svart igjen og den finner ikke noe. Jeg vil gjerne kunne surfe og bruke pc på projektoren.

    Jeg får ikke testa laptop->projektor da s-video inngangen sitter så dypt at jeg ikke får plugga inn den kabelen jeg har.

    Ligger problemet hos pc, receiver eller projektor?
    Vil jeg få bedre bilde hvis jeg kjøper en vga->komponent kabel?

  2. #2
    Intermediate fronzel sin avatar
    Medlem siden
    Aug 2005
    Poster
    782
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd "like skjermer"-innstillingen under skjermvalg? Hvis den er krysset av så skal du få likt bilde på prosjektor og pc-skjerm. Jeg har ikke prøvd omega driverene på årevis, så jeg vet ikke om det blir annerledes pga dette.

    Forøvrig ville VGA kabel direkte til projektor vært optimalt.

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fronzel
    Har du prøvd "like skjermer"-innstillingen under skjermvalg? Hvis den er krysset av så skal du få likt bilde på prosjektor og pc-skjerm. Jeg har ikke prøvd omega driverene på årevis, så jeg vet ikke om det blir annerledes pga dette.

    Forøvrig ville VGA kabel direkte til projektor vært optimalt.
    Joa, velger at den skal klone bildene. Projektoren har ikke vga inn. Jeg kommer til å kjøre bildet gjennom receiveren uansett for å minimere kabler til/fra projektor

  4. #4
    Newcomer ulyd sin avatar
    Medlem siden
    Jun 2008
    Poster
    173
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ikke får bilde på projektoren i "vanlig" windows, men kun når du spiller film, høres det ut som du har Video Overlay eller tilsvarende funksjon aktivert. Det er en funksjon som sender videostrømmen ut i fullskjerm modus når du viser video på hovedskjermen. Hvis du slår av denne og setter "klone" modus på hovedskjermen skal du kunne få bilde ut. Merk dog at du må ha en oppløsning i windows som projektoren støtter. Har du f.eks. en HD-ready projektor og 1400x1050 på pc vil du ikke få bilde. En måte å feilsøke dette på er å starte opp pc med s-video kabelen koblet i pc og Yamaha'en innstilt på riktig kildevalg. Da skal pc'en oppdage projektoren når den starter.

  5. #5
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ulyd
    Hvis du ikke får bilde på projektoren i "vanlig" windows, men kun når du spiller film, høres det ut som du har Video Overlay eller tilsvarende funksjon aktivert. Det er en funksjon som sender videostrømmen ut i fullskjerm modus når du viser video på hovedskjermen. Hvis du slår av denne og setter "klone" modus på hovedskjermen skal du kunne få bilde ut. Merk dog at du må ha en oppløsning i windows som projektoren støtter. Har du f.eks. en HD-ready projektor og 1400x1050 på pc vil du ikke få bilde. En måte å feilsøke dette på er å starte opp pc med s-video kabelen koblet i pc og Yamaha'en innstilt på riktig kildevalg. Da skal pc'en oppdage projektoren når den starter.
    Har funnet denne Video Overlay funksjonen. Den finnes i media player classic og i omega driverne og i powerstrip. Har prøvd å knote og skru det av osv, men får det **** ikke til Jeg kan se musepekeren min som beveger seg i bakgrunnen av videoen, men alt blir svart hvis jeg minimerer videoen. Satte også oppløsningen ned til 720x576

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •