Sony BDP-S300 og Batman Begins

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer robin882 sin avatar
    Medlem siden
    Jul 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sony BDP-S300 og Batman Begins

    Hei, min onkel fikk idag Batman Begins på Bluray. Han skulle teste denne filmen på bluray spilleren (BDP-S300) sin, men problemer oppstod. Filmen loader opp, man får sett WB introen, men etter dette bare skrur spilleren seg av helt uten grunn... :roll: Vi testet filmen på min PS3, og der virket den helt greit! Hva kan være galt? Kan trolig en ny firmware redde dette? Noen med noen erfaringer?

  2. #2
    Intermediate G|zO sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,799
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg testa batman på min i sta, det fungerte utmerket

    Jeg har nyeste firmware...

  3. #3
    Newcomer robin882 sin avatar
    Medlem siden
    Jul 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja... Jeg sa til ham at han kunne komme opp ista, så la vi inn nyeste firmware, og nå går det glatt!

    So problem solved

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •