Bildet/lyden på PS3 hakker/forsvinner, så kommer det tilbake. Cypress HDMI-switch?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bildet/lyden på PS3 hakker/forsvinner, så kommer det tilbake. Cypress HDMI-switch?

    Jeg kjøpte meg en Cypress CLUX-31S (3in-1ut) og har koblet denne til min Pioneer 436RXE som bare har 1 hdmi-inngang. Har koblet parabol, playstation 3 og mediacenter pc til denne switchen.

    Alt har sett ut til å fungere bra, men i går satt vi en kompisgjeng og spilte fifa08 på playstation 3, og med jevne mellomrom (ca. 10 minutter) ble bildet helt svart i 2-3 sekunder, før det kom tilbake igjen. Dette var selvfølgelig vanvittig irriterende.

    Det jeg lurer på er om det er hdmi-switchen som "bugger" her. Det er manuelt valg med fjernkontroll på den, så jeg trodde ikke de andre enhetene skulle kunne forstyrre når jeg har valgt input 2 som da er PS3.

    Noen som har peiling på hva som kan være galt?

    Her er linken der jeg kjøpte den : Cypress CLUX-31S - HDMI Switch - MPX

  2. #2
    Intermediate gorg sin avatar
    Medlem siden
    Mar 2007
    Poster
    2,771
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den en "auto" funksjon?

    Jeg har det på min, da den velger automatisk hvilken inngang som brukes ettersom de er påslått. og de prioriteres da fra hdmi 1 til 3.. kan hende det er noe lignende hos deg.

  3. #3
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gorg
    Har den en "auto" funksjon?

    Jeg har det på min, da den velger automatisk hvilken inngang som brukes ettersom de er påslått. og de prioriteres da fra hdmi 1 til 3.. kan hende det er noe lignende hos deg.
    Hei og takk for svar

    Jeg har tenkt tanken, men jeg tror min bare er manuell. Jeg har ihvertfall ingen måte å velge auto på, da selve switchen kun har "power" og "input"-knapp, og fjernkontrollen kun har knapper 0-9.

  4. #4
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker som det bare er når jeg bruker PS3 at problemet oppstår. Så Hitman gjennom PS3'en i kveld og i tillegg til at bildet av og til forsvinner som tidligere beskrevet, forsvinner også lyden idet det kommer et lite hakk i filmen

    Med en gang jeg kobler HDMI-kabel direkte fra PS3 til TV forsvinner problemet.

    Det som er så forbanna rart er at parabolen og mediacenter-pcen fungerer smertefritt og de er koblet i samme switch.

    Switchen er HDMI 1.3 kompatibel og HDCP 1.1 kompatibel, uten at jeg vet så mye om hva det betyr, men kan dette ha noe med problemet å gjøre? Er det noen innstillinger jeg kan gjøre på PS3'en mon tro?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •