HDMI 1:2 splitter funnet. - Side 5

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 5 av 7 FørsteFørste 1 2 3 4 5 6 7 SisteSiste
Viser resultater 81 til 100 av 136
  1. #81
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pwj
    Er en fane hvor det står Grandbeing på siden der.
    eheitmann.no
    var mye fancy på den siden der, bla en 4x2 switch som kan sende 2 ulike kilder til 2 forskjellige mottakere. Fancy

  2. #82
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var min også kommet. Den er ikke lik den som er avbildet på ebay, men har samme specs ser det ut som. I bruksanvisningen står det at den er "powered by 5vdc powersupply (included). Kanskje derfor den kommer i en alt for stor eske hvor det er plass til psu?

    Uansett har jeg en 5v forskyning jeg har tenkt å bruke. Problemet er polariteten på pluggen - der hvor det pleier å stå runding med strek inn tik hhv + og - går begge strekene inn på ytterste rundingen, og det er ikke merket med +/-. Hvordan har dere koblet?

  3. #83
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er bilder:

  4. #84
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min kom også i dag gitt. Blir spennende å teste.

  5. #85
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har åpnet min (selvfølgelig, det var jo bare et spørsmål om tid...) for å se om jeg kunne finne ut noe mer om polariteten på strømforskyning. Ser ut som midtpinnen er koblet til en smal bane på pcb, mens sidene er koblet til store områder som dekker mye av kortet. +5v på midpinnen antageligvis.

    Mon tro om ikke denne er laget av skikkelige piratkomponeneter. Det er to 4-sidige IC`er inne i splitteren, og begge har fått merkingen bortslipt...

    EDIT: Lagt til bilde.

  6. #86
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg loddet ledninger fra psu rett på pcb og fått testet. Fungerer bra så langt.

    Hvordan går det hos deg, Bj-h? Kommet noe videre?

  7. #87
    Active Bj-h sin avatar
    Medlem siden
    Jul 2006
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har jeg ikke. HDMI utgangen på reciveren min tok kvelden etter en times bruk med den splitteren. Jeg er usikker pr dags dato hva som skyldtes dette, men "alt" gikk galt etter jeg brukte splitteren.

    "Har du prøvd å snu polariteten på strømadapteren !? His det er den som man kan snu den ytterste pluggen for å få + eller - på den ytterste eller innerste ringen !!"
    Det prøvde jeg på.

    Leverte reciveren inn til verksted nå.
    Hadde uansett to problemer med den fra før, så det var greit å levere saken inn. Yamaha RXV1800min hadde bla. problemer med å velge riktig lydformat når den ble matet med lyd via HDMI(alt blinket konstant) og et mindre problem som at det va printet på en logo i front som sa at reciveren er ustyrt med nettverksplug. Dette gjelder jo bare 3800, men siden min også hadde dette printet på, ble jeg nysjerrig ang. hva som hadde skjedd med MIN model. (tidlig model, produksjonsfeil, protoype etc etc).

    Uansett - bestiller meg en GEFEN sak når jeg får den tilbake. Orker ikke den billige dritten igjen. Håper jeg får forsterken tilbake fort, hjertet i systemet er jo borte.. rip.

  8. #88
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ergelige greier...får håpe det ikke blir alt for dyrt da. Kan det tenkes at splitteren har fått feil polaritet og at det muligens har gjort utslag? Som jeg skrev i innlegget lenger oppe skal + være på senterpinnen på min. Og layouten på PCB gir slettes ikke inntrykk av å være tolerant for motsatt polaritet siden jord ligger fra ytre del av kontakten og direkte ut i alle jordpunkter.

  9. #89
    Intermediate Starman sin avatar
    Medlem siden
    Apr 2006
    Poster
    3,152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bj-h: Triste saker du har opplevd med denne splitteren. Sånn som det høres ut her nå, så er jeg litt lettet over at den samme switchen jeg bestillte aldri dukket opp. Jeg endte faktisk opp med å kjøpe en Gefen splitter, og den har det vært null problem med.

    Pass på at du får oppdatert firmware til nyeste versjon på receiveren din når du først har den inne på verksted, så slipper du å slite med "bitstream-smellet" senere.

  10. #90
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Muffinman
    Ergelige greier...får håpe det ikke blir alt for dyrt da. Kan det tenkes at splitteren har fått feil polaritet og at det muligens har gjort utslag? Som jeg skrev i innlegget lenger oppe skal + være på senterpinnen på min. Og layouten på PCB gir slettes ikke inntrykk av å være tolerant for motsatt polaritet siden jord ligger fra ytre del av kontakten og direkte ut i alle jordpunkter.
    Hei.
    Er det egentlig trygt å bruke denne? Har nettopp fått min men har ikke koblet den opp. Ble litt usikker nå som jeg ser at han mista hdmi på forsterkeren sin.
    "pluss" på senterpinnen. Trodde det var vanlig jeg. Må bare måle strømforsyningen min. Hvis pluss er på ytter ringen får jeg bare snu polariteten........ Kanskje ikke verdt å risikere utstyr for 10 tusenvis av kroner på denne komponenten?

  11. #91
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Starman
    Bj-h: Triste saker du har opplevd med denne splitteren. Sånn som det høres ut her nå, så er jeg litt lettet over at den samme switchen jeg bestillte aldri dukket opp. Jeg endte faktisk opp med å kjøpe en Gefen splitter, og den har det vært null problem med.

    Pass på at du får oppdatert firmware til nyeste versjon på receiveren din når du først har den inne på verksted, så slipper du å slite med "bitstream-smellet" senere.

    Hvor kjøpte du denne?
    Er meget skeptisk på den splitteren når jeg hører dere ødelegger forsterkerne.
    Fikk min i går, men vet ikke om jeg tør bruke den..

  12. #92
    Intermediate Muffinman sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det bare en som har opplevd dette så langt, og det er vel ikke 100% sikkert at det var splitteren som var skyldig selv om det er mye som tyder på det. Min fungerer ihvertfall helt fint så langt sammen med en Denon avr 2807.

  13. #93
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Muffinman
    Nå er det bare en som har opplevd dette så langt, og det er vel ikke 100% sikkert at det var splitteren som var skyldig selv om det er mye som tyder på det. Min fungerer ihvertfall helt fint så langt sammen med en Denon avr 2807.
    Litt enig her. Men ser noen har bare puttet inn en strømforsyning de fant. En annen brukte ikke strømforsyning???. Så lenge man måler pluggen på strømforsyningen slik at pluss er i midten er det vel bare å kjøre på. Ikke sikkert det var splitteren som gjorde at hdmi utgangen røk.

  14. #94
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    triste greier dette.
    men jeg er så heldig at min har fungert perfekt så langt.

    Jeg kjører denne sammen med an Yamaha 1800 og har ikke opplevd disse problemene og håper jeg slipper.

  15. #95
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    triste greier dette.
    men jeg er så heldig at min har fungert perfekt så langt.

    Jeg kjører denne sammen med an Yamaha 1800 og har ikke opplevd disse problemene og håper jeg slipper.
    Hva bruker du av strømforsyning? Kunne du målt denne? Skal koble den til en splitter ny Onkyo 875 ,har ikke lyst å ødelegge den. Hadde vært fint om du kunne målt på strømforyningen din hvor du har pluss på pluggen.

  16. #96
    Active Bj-h sin avatar
    Medlem siden
    Jul 2006
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg KAN si at jeg ikke er 100% sikker på HVA som skyldtes min feil, men JA, jeg målte strømforsyningen. Den viste 5Volt, handlet også en som jeg satte til 5V output osv.

    Det kan godt være noe annet som gjorde utslaget. Men hva det er - er jeg usikker på. Er i hvertfall svært spent på hva verksted sier om saken.
    Skal for øvrig gå til innkjøp av ny RXV 1800 til neste uke(da jeg skal ha en i stua).

    Triste greier dette ja. Lurer fælt på hva som gikk galt..

  17. #97
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av K E A
    triste greier dette.
    men jeg er så heldig at min har fungert perfekt så langt.

    Jeg kjører denne sammen med an Yamaha 1800 og har ikke opplevd disse problemene og håper jeg slipper.
    KEA: Kunne du målt pluggen din. Se om pluss på din strømforsyning ligger i center eller rundt? På forhånd takk.

  18. #98
    Active Bj-h sin avatar
    Medlem siden
    Jul 2006
    Poster
    369
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De har skiftet HDMI kortet i reciveren! Nå er den tilbake og koser seg i hjemmekinoen!

    Nå er det på tide å tappe pungen og skaffe seg en splitter fra Gefen!

  19. #99
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    None som har et godt tips på kjøp av denne i Norge?

  20. #100
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har min splitter bynt å krangle.
    Ser ut til att det er dårlig kontakt på inngangen, så bilde detter ut av og til.
    Men jeg har bestilt en ny splitter fra E Heitmann AS

    Tok en med 4 inn og 2 ut

Side 5 av 7 FørsteFørste 1 2 3 4 5 6 7 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •