Problemer med HDMI-switch og Altibox-HDMI tuner

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med HDMI-switch og Altibox-HDMI tuner

    Jeg har kjøpt en OPPO-digital HDMI switch som jeg har koblet opp en DVD-spiller og Altibox HDMI tunereren (Alcatel 1910 tror jeg) til.

    Videre er HDMI switchen koblet opp mot prosjektor.

    Både DVD og tuner fungerer helt fint når de er koblet direkte til prosjektoren, det gjelder også DVD når den er koblet gjennom HDMI-switchen. Men når jeg switcher over til tuneren på HDMI-switchen, låser tuneren seg totalt og restarter.

    Ble veldig overraskte over at tuneren "merker" at den er koblet gjennom en HDMI-switch, gjør kanskje det når det er digitalt.
    Men noen ideer om hva som kan være galt?

    Mer info om HDMI-switchen finnes her:
    OPPO HM-31, Advanced 3x1 HDMI Switch, 1080P and HDMI 1.3 Certified

    Skal støtte det aller meste, er vel heller Alcatel tuneren det er noe kompatibilitetsproblemer med.

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av f3l1x
    Jeg har kjøpt en OPPO-digital HDMI switch som jeg har koblet opp en DVD-spiller og Altibox HDMI tunereren (Alcatel 1910 tror jeg) til.

    Videre er HDMI switchen koblet opp mot prosjektor.

    Både DVD og tuner fungerer helt fint når de er koblet direkte til prosjektoren, det gjelder også DVD når den er koblet gjennom HDMI-switchen. Men når jeg switcher over til tuneren på HDMI-switchen, låser tuneren seg totalt og restarter.

    Ble veldig overraskte over at tuneren "merker" at den er koblet gjennom en HDMI-switch, gjør kanskje det når det er digitalt.
    Men noen ideer om hva som kan være galt?

    Mer info om HDMI-switchen finnes her:
    OPPO HM-31, Advanced 3x1 HDMI Switch, 1080P and HDMI 1.3 Certified

    Skal støtte det aller meste, er vel heller Alcatel tuneren det er noe kompatibilitetsproblemer med.
    Det er en bug i både 1910 og 1960 som forårsaker dette når du bruker HDMI. Dersom du setter boksen i standby før du slår av TV'en, og slår på TV'en før du slår på boksen, unngår du dette.

    Siden jeg selv sikkert aldri ville husket å gjøre dette, (og det dessuten umuliggjør opptak til ekstern HD-recorder), bruker jeg komponentutgangen som en workaround...

    Mvh
    Sven

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •