ps3 og epson tw700 ikke bilde over hdmi!! Hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate pesnp sin avatar
    Medlem siden
    Apr 2006
    Poster
    934
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ps3 og epson tw700 ikke bilde over hdmi!! Hjelp

    Da er ps3 i hus etter impulskjøp i dag. Og med en gang oppstår det store problemer. Jeg får ikke bilde via Hdmi kabelen! dette er total krise og jeg føler at min verden snart går under og ps3 ut vinduet.

    Jeg bruker clas ohlson sin 10m hdmi kabel.
    Alt funket fint på soveroms tv'n (med samme kabel)

    Er det en feil med instillingene på prosjektoren kansje? noen som har en ide om hvorfor det ikke funker??

    Hjelp meg!!

  2. #2
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken oppløsning kjører du ? Nå har jeg ikke Epson prosjektor selv, men det er jo rapportert om TV-er som ikke talker 576i (eller 1080p) over HDMI porten. Vet også flere som har fått problemer med at HDMI porten på PS3 står på auto.

    Prøv å sette HDMI utgangen på PS3 til 720p eller 1080i og se om du får bilde da.

  3. #3
    Intermediate pesnp sin avatar
    Medlem siden
    Apr 2006
    Poster
    934
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PROBLEM LØST!!

    fant feilen, det var hdmi kontakten i projektor enden som ikke gikk ordentelig inni pj. jeg fant frem den gode gamle jakt kniven og "modifiserte" kabelen.. det fungerte.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •