Problemer med Lithium Ion

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Lithium Ion

    Har et Sony videokamera med et orginalt NP-F570 batteri som fungerer utmerket. Har også et NP-F970 batteri som ikke virker helt patent...

    Lader opp i kamera og sjekker kapasitet og kameraet viser 490min gjenværende kapasitet. Starter og filme og gjenværende tid går litt opp og ned mellom 400-500minutter. Etter 4-5 minutter med filming står det 11min gjenværende og få minutter etter stopper opptaket og "battery low" vises på skjermen.

    Kan på meg virke som det er feil på batteriet... at batteriet gir laderen/kameraet feil informasjon... Noen som har hørt om noe lignende ?

    Batteri ladet 5 ganger, kamera 2mnd.

  2. #2
    Intermediate Britax sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cam man
    Har et Sony videokamera med et orginalt NP-F570 batteri som fungerer utmerket. Har også et NP-F970 batteri som ikke virker helt patent...

    Lader opp i kamera og sjekker kapasitet og kameraet viser 490min gjenværende kapasitet. Starter og filme og gjenværende tid går litt opp og ned mellom 400-500minutter. Etter 4-5 minutter med filming står det 11min gjenværende og få minutter etter stopper opptaket og "battery low" vises på skjermen.

    Kan på meg virke som det er feil på batteriet... at batteriet gir laderen/kameraet feil informasjon... Noen som har hørt om noe lignende ?

    Batteri ladet 5 ganger, kamera 2mnd.
    Virker som du har et defekt batteri.
    Batteriindikatoren viser egentlig bare spenningen på batteriet, så om batteriet er nyladet er spenningen på topp, men etter få minutter synker spenningen drastisk hvis batteriet er defekt.

    Nå vet ikke jeg hvordan du har behandlet batteriet, men Li-ion batteri må aldri tappes helt, slik som Nicd batterier, da tar det kvelden fort.
    Vanligvis slår kameraet seg av før det er tappet så mye, så jeg har mest tro på at du har fått et dårlig batteri.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •