15 m DVI-HDMI på Denon 1910/2910

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer taita sin avatar
    Medlem siden
    Jan 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    15 m DVI-HDMI på Denon 1910/2910

    Har lenge kjørt DVI-HDMI kabel på 15 m fra en Denon 1910 til en Panasonic PT-AE 700 projektor. Har nå byttet til en Denon 2910 DVD spiller. Nå opplever jeg at denne ikke klarer å levere godt nok signal til projektoren. Den gir bilde, men klipper det hele tiden (bildet kommer og går). Noen som vet om det er forskjell på sendestyrken ut på DVI på disse to dvdspillerene. Det fungerer helt fint på 1910. Vet at dette er på grensen til lengde på DVI/HDMI. Har testet med en 10 m kabel og her fungerer det fint på begge spillerene. Kjører 720p.

  2. #2
    Newcomer DCSupreme sin avatar
    Medlem siden
    Feb 2004
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile 15m DVI - DVI

    Jeg kjører 15 m DVI - DVI fra min Denon DVD 3910 til min Hitachi PJTX100 i 720p uten problemer. Hva slags kabel bruker du? Jeg kjøpte en Supra Kabel hos eltek, eller kanskje det var her på AVshop, husker ikke.

  3. #3
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du forsøkt å koble tilbake til 1910 og sett om det fortsatt fungerer der?
    Det kan jo være at du har fått dratt litt for hardt i ledningen ved bytte av spiller. Jeg fikk samme problem hjemme etter at jeg kortet inn min Supra-kabel og loddet på kontakten pånytt. Det viste seg å være dårlig kontakt på en lodding.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •