DVI til HDMI

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: DVI til HDMI

  1. #1
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    DVI til HDMI

    Har et problem med å koble pcen min til tven. Bruker en DVI til HDMI kabel. Jeg får bilde, men hvis jeg lar pcen stå på en stund og skifter kanal frem og tilbake hender det at jeg ikke får noe bilde. Hvis jeg da napper ut og inn kabelen så kommer det tilbake. Har en Philips LCD 42pf9731 tv og et ATI skjermkort. Noen som vet hva det kan komme av?

    Mvh
    Mitel

  2. #2
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ingen løsning og komme med, men kan fortelle at jeg har samme problemet.
    Har Panasonic pv600 plasma og radeon 9600 pro skjermkort.

    Men kanskje vi har samme type DVI -> HDMI kabel? Kjøpte den på Elkjøp, husker ikke navnet, lånt bort til en kompis for øyeblikket.

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hopalong
    Har ingen løsning og komme med, men kan fortelle at jeg har samme problemet.
    Har Panasonic pv600 plasma og radeon 9600 pro skjermkort.

    Men kanskje vi har samme type DVI -> HDMI kabel? Kjøpte den på Elkjøp, husker ikke navnet, lånt bort til en kompis for øyeblikket.
    Hmmm, kanskje vi har problemet der! Kjøpte også kabelen på elkjøp. Også usikker på typen, men er jo garantert samme. Får se om det går ann å få tak i en annen...

  4. #4
    Newcomer
    Medlem siden
    Nov 2003
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har et lignende problem, men får ikke bilde i det store å hele. Har et 9700 Radeon Mobile kort, og tv'et er et Fujitsu-Siemens Myrica VQ40-2. Kabelen er kjøpt på HIFI-Klubben, de har testet den og den er i orden..
    Noen som har en idè?

    EDIT: PC'skjermen flimrer når jeg skifter kanal, så det er i alle fall spenning på kabelen. Men det står "reset HDCP" på tv'et.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •