16:9 TV-bilder blir "flate"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    16:9 TV-bilder blir "flate"

    Hei,

    Jeg har nettopp kjøpt inn en Onkyo TX-SR 674 reciever, en Hitachi TX 300 PJ og en Hitachi DVD-S253E opptaker samt AudioPro 5+1 høyttalere. Jeg har koblet DVD spilleren (Hitachi) direkte til Onkyo’en med en HDMI-kabel, og projektoren er koblet kun med en HDMI-kabel til Onkyo’en (HDMI-out). For visning av DVD’er fungerer det perfekt - PJ’en velger riktig aspect ratio avh. av video-kilden (4:3/16:9 eller 2.35:1), men når jeg bytter til TV-signal fra DVD-opptakeren blir aspect’ratio feil :-? ! Et 16:9-signal blir vist som 2.35:1, 4:3-format blir 16:9.

    Hitachi-opptakeren er satt opp med TV-ut-signal på 16:9 (men uansett setting her blir signalet feil på TV-signaler vist på projektoren). TV-signalet er analogt fra kabel-tv (Get) – har ikke set-top-box.

    Noen som vet hvorfor aspect-forholdet blir vist feil fra projektoren kun på TV-singaler?

  2. #2
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare en tilleggsopplysning: Har prøvd å koble PJ'en direkte til Hitachi DVD opptakeren - samme resultat (==> Onkyo'en gjør ikke noe "feil" her!). Kan det være at Hitachi-opptakeren som har en defekt, eller :? ?

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har tatt opp (!) en prøvesending fra SVT2 der det stod 16:9 i teksten i den runde sirkelen - og dette vises med en svart rand oppe og nede på lerretet (100" fast 16:9 lerret) - nesten som en 2.35:1 kilde.

    Noen som har opplevd det samme? :-?

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Funnet "feilen"

    Prøvde i dag med å koble inn en dekoder (som vi har koblet til plasma-TV'et) til Hitachi DVD recorderen, og da blir bildet riktig på PJ'en (16:9). Derfor: Det analoge TV-signalet som Get sender ut er tydeligvis i fast 4:3 format! De gjør om 16:9 TV-signaler til 4:3 før de sender det ut analogt i kabelnettet! Må tydeligvis skaffe meg en ekstra dekoder...

    Har jeg konkludert riktig:? ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •