YPbPr - YCbCr hjelp???

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    YPbPr - YCbCr hjelp???

    Vet ikke om dette er rette plassen å sette dette innlegget. men men...
    Har en Funai 32" og en Kenwood DvD spiller.
    Tven er YPbPr og dvd spillern er YCbCr..
    Noen mulighet for at dette skal gå ann å kople sammen eller ikke?
    E får iallefall Out Of Range på tven når jeg prøver.
    Kan jeg få tilbake melding her eller via mail : tha_ross@hotmail.com

    Noen som vet hvorfor og hvordan få ting til å funke?


    mvh Trond

  2. #2
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    4,886
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    YCbCr - Wikipedia, the free encyclopedia
    "YCbCr signals (prior to scaling and offsets to place the signals into digital form) are called YPbPr, "

    Jeg tror at de mener samme sak, det er bare "sloppy" merking av terminalene. Jeg går ut ifra at dette er komponent? Har du prøvd komposit, S-video og SCART-rgb?

    mvh
    Knut

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt spørsmål det der. Her en en tråd du kan lese gjennom. Ikke lett å konkludere utifra den: Component Video problem/question - AVS Forum Archive

  4. #4
    Active
    Medlem siden
    Oct 2005
    Poster
    400
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten å bli for teknisk :???: .

    YUV og YPbPr er det samme og benyttes for AV-utstyr. YCbCr benyttes, eller er betegnelsen som benyttes for PC / i dataverden.

    På grunn av at YCbCr signalet ligger på et annet (høyere) nivå vil du oppleve at fargene ikke vil stemme.

    Forklaringen min er en veldig (god) forenkling.
    Du kan finne mye om dette på nettet (rimer) .
    Det er jo heller ikke noe man går og filosoferer over, hvis man ikke har lite annet å tenkte på da.

  5. #5
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe.. Fant ut!
    Jævla merkelig vil e si da...
    Var slik at når du var koblet på med bare komponent først så var det slik farge feil ting, over range osv..
    men konla til en composite i tilleg.. da kom du inn i dvd menyen, det gikk ikke med YPbPr..
    var en innstilling i dvd menyen som sa rgb.. og en som sa YCbCr.. måtte skifte der før d funka..
    takker for hjelpen og håper andre får bruk av min visdom =)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •