HDMI via Denon 2807 gir ikke bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry HDMI via Denon 2807 gir ikke bilde

    Har prøvd på Receiver forum, men uten hell så jeg prøver her:

    Jeg har Denon 2910 koblet med hdmi mot en Denon 2807, den er koblet med hdmi til DVI kabel mot min PD Action Model One.

    Får ingen bilde (men lyd) !!! Hvis jeg kobler samme kabel direkte til dvd- spilleren vises bilde, jeg har stilt inn hdmi YUV ut på dvd-spilleren og på receiveren... skjønner ikke hva jeg gjør galt. (har sjekket at jeg har valg rett inngang på receiveren)

    noe ide anyone ???

    På forhånd takk !

  2. #2
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem med min 4306 og 3910, det løste seg etter jeg oppgraderte firmware på dvd spilleren. Tror det var her jeg fant ut hvordan jeg skulle oppgradere http://www.avforums.com

  3. #3
    Newcomer
    Medlem siden
    May 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    spesielt.. jeg får bilde via hdmi og 2807 selv uten problem.. men kan være fordi det er en nyeree versjon firmware siden den ble kjøpt forrige uke...?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •