Lyse trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8

Tråd: Lyse trøbbel

  1. #1
    Newcomer mitch sin avatar
    Medlem siden
    Nov 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyse trøbbel

    Har et problem

    Kjøpte en slags scart rgb -> component video adapter på ebay.. den brukes mellom lyseboksen og forsterker når jeg vil se tv på pj

    men når jeg kjører den gjennom forsterker så funker den ikke... når jeg switcher mellom de forskjellige componentkildene på hken så ser jeg et glimt av tvbildet før jeg får blåskjermen igjen

    hvis jeg prøver det samme bare med dvdspiller får jeg display der alle figurer osv er røde :?

    noen som har noen formening om hva dette kan være / evt hvor feilen ligger?

  2. #2
    Active listen sin avatar
    Medlem siden
    Jan 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du bilde dersom du kobler utenom forsterker eller dvd, rett til pj?

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at du ikke har koblet R G B feil? Det kan jo eventuelt være at de som har laget boksen her feilmerket fargene R G B. Prøv å bytte blått og grønt. Ofte en feilkobling mange gjør i farten.

  4. #4
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    S-video og scart

    Sitat Opprinnelig postet av mitch
    Har et problem

    Kjøpte en slags scart rgb -> component video adapter på ebay.. den brukes mellom lyseboksen og forsterker når jeg vil se tv på pj

    men når jeg kjører den gjennom forsterker så funker den ikke... når jeg switcher mellom de forskjellige componentkildene på hken så ser jeg et glimt av tvbildet før jeg får blåskjermen igjen

    hvis jeg prøver det samme bare med dvdspiller får jeg display der alle figurer osv er røde :?

    noen som har noen formening om hva dette kan være / evt hvor feilen ligger?
    Hei
    Fant ut at det gikk å bruke begge utgangene samtidig, S-video til PJ og scart til TV

  5. #5
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kan
    Hei
    Fant ut at det gikk å bruke begge utgangene samtidig, S-video til PJ og scart til TV
    Måtte du sette opp noe eller var det bare plug&pray? Selv har jeg ikke fått noe fornuftig ut av S-video-utgangen på min...

  6. #6
    Active listen sin avatar
    Medlem siden
    Jan 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta ut og inn strømmen av lyse-dekoderen, så må du trykke på menu på fjernkontrollen når den starter opp (Når du gule/grønne prikkene er på skjermen). Nå skal du kunne velge vilke utganger dekoderen skal sende ut bilde på.

    Scart + S-Video går fint, men da får man ikke RGB på scart tror jeg.

  7. #7
    Newcomer mitch sin avatar
    Medlem siden
    Nov 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    litt av poenget her er at jeg ikke får opp bildet fra lysedekoderen :???:

    jeg får kun bilde fra dvdspiller.. og da blir det bare blodig rødt!

    noen som har vært borti lignende tilfeller? dvs at når jeg switcher videokilde på receiver så får jeg et lite glimt på pj'en av lysen før det går vekk

    kjipe greier dette :?

  8. #8
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror listen er inne på noe her , ta ut strømmen (kabelen) på dekoderen og hold menu på fjernkontrollen nede og se om Kreatel konfigurasjonsbildet kommer opp på skjermen.

    Hvis den ikke kommer opp kan du sette på en tv for å sjekke hvilken konfigurasjon på dekoderen som er aktiv.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •