får ikke bilde!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    får ikke bilde!!!

    jeg har nettop skaffet meg noen høyttalere og en reciever. problemet er at jeg ikke får bilde når jeg kobler prosjektor til reciever(s-video) og så fra reciever til dvd(også s-video). mulig jeg har koblet feil, men jeg gjorde bare det som stod at jeg skulle gjøre i manualen til forsterkeren(yamaha rx-v557)

  2. #2
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om tingene står så høvelig til at du kan koble S-Video kabelen fra prosjektøren rett i DVD spilleren så er nå det en grei start på feilsøkingen.

    Får du bilde da så er det noe feil koblet/innstilt på receiveren.

    Får du ikke bilde så har du i hvertfall eliminert receiveren som feilkilde.

    Kan være lurt å dobbeltsjekke bak på receiveren at S-Video kabelen fra DVD'en står i riktig hull. Ofte er det både en S-Video ut og en inn bakpå receiveren.

  3. #3
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    s-video kabelen fra prosjektoren er koblet til monitor in(på recieveren) . og s-video kabelen fra dvd'en går fra s-video out(på dvd) til dvd(på recieveren). hvis jeg kobler s-video fra prosjektor til dvd får jeg bilde. slik jeg har koblet det har jeg lest i manualen til recieveren. er antakeligvis innstillingsfeil, men jeg har lett igjennom diverse menyer på recieveren og har ikke funnet noe som har med bildet å gjøre.

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    39
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    s-video kabelen fra prosjektoren er koblet til monitor in(på recieveren)
    Denne skal være på MONITOR OUT.

    Dessuten går vel signalet FRA DVD VIA RECIEVER TIL PROJEKTOR.

    Viktig å skille hva som er innganger og utganger.

    Hvis du har koblet rett og har stilt inn på dvd på recieveren, og det fortsatt er
    feil, sjekk kabler.

    Er det ikke kabler er det vel reciever da.

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den står på monitor out, jeg skrev feil. og ja det er fra dvd->reciever->prosjektor, men det er fortsatt ikke noe bilde.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •