Grønnskjær på bildet når jeg bruker RGB

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer Diceman sin avatar
    Medlem siden
    Aug 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Grønnskjær på bildet når jeg bruker RGB

    Har altid brukt S - Video, men her om dagen tenkte jeg at jeg skulle prøve RGB. Resultatet da ble at bildet fikk ett grønnskjær. Noen her som vet hvorfor det? Jeg har en ASONO DVDX 70 og Panasonic 100 Hz tv

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Diceman
    Har altid brukt S - Video, men her om dagen tenkte jeg at jeg skulle prøve RGB. Resultatet da ble at bildet fikk ett grønnskjær. Noen her som vet hvorfor det? Jeg har en ASONO DVDX 70 og Panasonic 100 Hz tv
    Har du gått inn i menyen på dvd spilleren og slått på RGB, eller står denne på S-video?

  3. #3
    Newcomer Diceman sin avatar
    Medlem siden
    Aug 2005
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den står på RGB.....

  4. #4
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er et fenomen som også oppstår på noen kombionasjoner PS2 og TV'er. Jeg tror det heter macrovision. Dette er fordi du ikke skal gidde å kopiere flotte digitale bilder til din VHS! Mener å huske at det var det som var ideen bak dette.

    På PS2 kan man modifisere maskinen med en chip for bl.a å fjerne macrovision. Hvordan dette gjøres på din DVD vet jeg desverre ikke.

  5. #5
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet med min DVD-spiller mot Panasonic plasma TV.
    Fant ikke ut av det, men nå bruker jeg komponent, og da er alt ok.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •