"blacker ut"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: "blacker ut"

  1. #1
    Newcomer royervin sin avatar
    Medlem siden
    Jan 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "blacker ut"

    Har en Pioneer dv-656a dvd-spiller og et Viewpia 37 LCD-TV koblet sammen med en komponentkabel.

    På flere av dvd-ene jeg prøvde i går, så virker det som om bildet blacker ut (forsvinner) med ujevne mellomrom. Det tar bare et sekund eller to, så er bilde tilbake igjen, men det er uansett irriterende.

    Kan det være kabelen som er synderen, siden lyden (via koaksialkabel til forsterkeren) ikke blir påvirket?

    Roy

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høre ut for meg som at det kan være synk problemer, av ene eller annen grunn. Om du har en annen kabel, er det jo verdt å teste, men det er tvilsomt om det er grunnen. Kan du teste med en annen signalkilde?

  3. #3
    Newcomer royervin sin avatar
    Medlem siden
    Jan 2004
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Det høre ut for meg som at det kan være synk problemer, av ene eller annen grunn. Om du har en annen kabel, er det jo verdt å teste, men det er tvilsomt om det er grunnen. Kan du teste med en annen signalkilde?
    Den eneste andre signal-kilden jeg har er kabe-tv, og der er det ingen problemer.

    Hvordan finner jeg ut, evt. fikser synkproblemer?

    Skal se om jeg får sjekket med en annen kabel i kveld. Har en komponentkabel til + en scart.

    Roy

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke en løsning, men jeg havde samme problem med en 963SA og et Sony TV med scart. På "Hell freezes Over" forsvandt bildet 1/2 sekund, kom tilbake, forsavndt igjen, da gik der 20 sekunder og det samme igjen.
    Dette var med 0.25 firmware i spilleren, da jeg skiftet til 0.24 firmware var den okay !
    Mystiske greier.....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •