dvdo

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4

Tråd: dvdo

  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    dvdo

    Hei folkens. Har rt ptoblrm med min dvdo. Har kjøpt ny rett før påske. Får ikke signal fra dvdo til prosjektor. har signal fra dvd spiller og til prosjektor. Bruker component tilkobling. Har prøvd i flere dager nå uten resultat. Har Harman/Kardon dvd25, iScan HD og Optoma H30A. Får bilder fra dvd-spilleren og opp til prosjektor, men med det samme jeg kobler til dvdo får jeg bare No Signal, Source Lock Enabled opp. Bruker component fra dvd til dvdo og component fra dvdo til prosjektor. Har dere noen gode råd til meg,begynner å bli rimelig desperat hær.

  2. #2
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror du må fortelle nøyaktig hva du har prøvd, ellers kan dette bli en veldig lang tråd.

    Du sier du bruker component fra dvdo til projektor. Du mener VGA utgangen? Hvordan er denne Optomaen med hensyn til sync fra VGA? Følger det med en adapter e.l.? Her må det være riktig "colorspace" Component eller RGB og riktig sync-type. Har du mulighet til å prøve en DVI-kabel istedet?

    På output bør du selvsagt velge 854x480(hvis jeg husker riktig) og 60hz. Man kan også bare for å teste, prøve 720 også.

    sjekk om det innstillinger for signalmottaket på Optomaen.

    Dette bidrar sikkert ikke mye, men vi trenger mer info for evt å kunne hjelpe.

  3. #3
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har koblet opp mitt system på følgende måte: component fra dvd til dvdo og component fra dvdo til prosjektor. Har desverre ikke DVI på dvd-en. Får blått lys i dvdoen når det koblet opp på denne måten. Den mottar signal fra dvden men jeg får det ikke videre til prosjektoren. Har et adapter som fulgte med prosjektoren, fra component til DVI, har prøvd denne også uten å lykkes.
    Står i manualen til dvdoen at det skal brukes et 15-pin HD15 VGA adapter på output signaler.

    Colorspace er satt til component, sync er bi-level.

    Når component er koblet direkte fra dvd til prosjektor: 720x576 og 60hz.

    Håper du skjønner noe mer enn det jeg gjør av denne saken.

  4. #4
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tja.. mest sannsynlig er det i overgangene mellom VGA-utgang og projektor hvor signalet og/eller sync blir borte. Derfor ville det vært fint å prøvd en DVI-kabel mellom DVDO og projektor. Der er dette standarisert bedre. Du slipper da også en DA og en AD konvertering.

    Bruker du en VGA til component kabel? eller bruker du noen overganger? Hvilken inngang bruker du på projektoren?

    Denne oppløsningen(PAL i 60hz) skal jo være greit for projektoren. Prøv med 50hz for å være sikker.

    Når/hvis du får projektoren til å virke, bør du velge samme oppløsning som på brikken i projektoren, så du ikke tvinger projektoren til å skalere også. Da går mye av vinningen opp i spinningen. Hvis du gjør dette må du manuelt endre colorspace og sync-type til YpbPr og bi-level eller tri-level.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •