Vertikale, skrå striper over tv-skjermen?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer Beach sin avatar
    Medlem siden
    Dec 2002
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vertikale, skrå striper over tv-skjermen?

    Er det noen som har kjennskap til dette fenomenet. Som overskriften sier, så er det snakk om vertikale, skrå striper over tv-skjermen. Jeg har kabel tv fra UPC i Kristiansand og opplever dette fenomenet på ca halvparten av kanalene. Feks på MTV har også stripene en tendens til å forme seg etter bevegelsene og formene på skjermen. Er det rett og slett snakk om at UPC suger så jævli på billedkvalitet eller er det en måte å løse dette på? Ser også at disse stripene forsterker seg når jeg kjører tv-signalet gjennom dvd-opptakeren(Pio 520), og noen opptak blir rett og slett helt ubrukelige. Vil en antenneforsterker bedre problemet, eller bare forsterke det enda mer. Noen som har kjennskap til dette fenomenet?

  2. #2
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var de vertikale, horisontale eller skrå? :wink: Jeg har hatt noen "bølgende skyggestriper" på tvers av skjermen, det kom av kabelvirvar. Jeg frigjorde S-video kabelen fra strømkablene, og problemet var borte.

  3. #3
    Newcomer Beach sin avatar
    Medlem siden
    Dec 2002
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oi, skrev visst litt feil i overskriften ops: Det skal være vertikale og skrå, IKKE horisontale. HAr endret det nå. Jeg har samlet alle kablene i en kanal, så jeg kan prøve å frigjøre de litt og se om det bedrer seg.

    Edit: Frigjorde kablene og tror det ble litt bedre på noen kanaler, men tv3 og MTV er fortsatt like søplete. Legger ved et bilde som viser problemet. Dette er når jeg kjører gjennon dvd opptakeren. Sansynligvis så er det disse to kanalene som er fukka, siden det ikke blir sånn på de andre.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •